Latest post Wed, Jul 12 2017 8:15 AM by Susi. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Wed, May 3 2017 1:36 AM

    Dongle

    Standard Support

    Perpetual - Active

    Time Period: Dec 23, 2014 - to - Dec 22, 2017

     

    That's what is says on "My Products" page on Avid.com. Along with a green checkmark and the word "Active".

    I am currently working with my dongle on a PC which has v7.0.4 installed. I wanted to make sure I was ready to jump onto a current v8.8.2 on another workstation... when the time comes.

    I downloaded and installed Avid Application manager (standalone) v. 17.4.

    App Manager has various Tabs. The Account Tab displays Media Composer along with my correct System ID and the word "Perpetual". Under the Licensing Tab I see three things. Dolby (DEACTIVATE) NewsCutter (ACTIVATE), Symphony (ACTIVATE).

    I do not see anything saying Media Composer or anything about a dongle. I did download my Updater.avd file from My Products, but have no idea what to do with it at this point. (In the old days I would use it within DongleManager to blast dongle forward)

    Question:  What am I supposed to see under the Licensing Tab in 2017?

    Question: Am I required to install v8.8.2 in order to use the latest Application Manager?

     

    In 2015, I  made a screenshot of Application Manager's Licensing Screen after blasting the dongle.

    Here's what it reads:

    Avid Media Composer  - Dongle - Activated    Dongle

    It had my correct Avid system ID and Dongle Serial # shown

    also, it read:

    Expires:  3/22/2063

    Blasted on: 10/23/2015

     

    there was no mention of Dolby, NewsCutter or Symphony.

    ------------------------------------

    I've seached posts and see a few similar problems, but they looked unresolved.

    I have cleared cache files in AppManager/ Preferences tab, also I have deleted Cache and DB folders as described by an  Avid rep.here on one post.

    Any suggestions or advice is welcomed as I await Support to reach me on this issue.

    Question: Does v8.82 even require a re-blast of a v8.0 dongle?

     

     

     

     

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Wed, May 3 2017 2:39 AM In reply to

    Re: Dongle WOES

    Telegram!:
    Question: Does v8.82 even require a re-blast of a v8.0 dongle?
    It seems like nowdays you need to reblast the dongle at least once in each 12 month period.. Or else "IT SEEMS" that when you go to update it the Dongle manager does not see a valid dongle for the updater file.  This can be rectified by Raff and Marianna.

    Talking of the dongle manager, in the latest versions it hides here C:\Program Files\Avid\Utilities\DongleManager,  I do not know when it changed to there! It used to be in the Program Files (x86)

  • Wed, May 3 2017 3:56 AM In reply to

    Re: Dongle WOES

    Thanks for the answer, Andrew. I am trying to avoid an installation, then re-installation of MC 7.0.4. I'm currently waiting for support to call, I'll hope for the best. 

     

     

     

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Wed, May 3 2017 6:16 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,391
    • Points 233,365
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Dongle WOES

    Telegram

    yes Andrew is spot on with this... dongle needs a rebalst once a year and SW licensign needs a deactivate - activate once a year. 

    can I help you?

    marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Wed, May 3 2017 9:30 PM In reply to

    Re: Dongle WOES

    Miguel had me blast the dongle with my current v8.8.2 Updater.avd file using my very old (6-24-2013) WIN version of DongleManger.exe

    At this point I can confirm that the dongle still works for v7.0.4, and that DongleManager now reads:

    Model: Media Composer Interplay

    Version: 8.0

    Expires: 1/1/2071

    Blasted On: 5/3/2017

     

    Eventually, I'll find someone else's v8.xx system to double check that the dongle is hunky dory.

     

     

    Thanks again, M & M!

     

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Tue, Jul 11 2017 10:06 AM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 583
    • Points 6,700

    Re: Dongle WOES

    Dongle trouble here, too - direct opening wasn't working, but managed to open Avid via Application Manager.
    (Extremely courteous of AppMan to do this, considering that I've ignored it for years.)

    But I've become aware we're supposed to regularly blast our dongles.
    Unable to find the 'license file' asked for, when I try to update mine via the 'Licensing' tab in AppMan.
    It already knows my System ID and dongle serial number; browsing for such a file only brings me to a .pdf, which it won't open.

    Can anyone advise?

     

     

    Media Composer 2018.9.0 on 13" early-2015 Macbook Pro (OSX10.13.6) 3.1GHz Intel Core i7, 16GB 1867 MHz DDR3 Intel Iris Graphics 6100 1536 MB Gizmos... [view my complete system specs]
  • Tue, Jul 11 2017 1:43 PM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,779
    • Points 48,295
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Dongle WOES

    Susi, I responded to this in your other post.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Wed, Jul 12 2017 8:15 AM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 583
    • Points 6,700

    Re: Dongle WOES

    Thanks, Dave, happy now!

    Media Composer 2018.9.0 on 13" early-2015 Macbook Pro (OSX10.13.6) 3.1GHz Intel Core i7, 16GB 1867 MHz DDR3 Intel Iris Graphics 6100 1536 MB Gizmos... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller