Latest post Wed, Jun 20 2018 10:02 PM by BobRusso. 16 replies.
Page 1 of 2 (17 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Dec 30 2016 2:40 AM

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 570
    • Points 6,730

    ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    I understand from the following link that Sierra client systems and ISIS/Nexus are not yet compatible. We have ordered a bunch of new iMacs due in the New Year and are in the process of aquiring a 60TB Nexus setup that will run alongside our ISIS 5000 and it would be great to know if the described work around in fact works and when Avid expects full compatibility now that Media Composer is up and running on Sierra systems.

    Does anyone from Avid know any more about this issue. All help is much appreciated . . .

     

     

    http://avid.force.com/pkb/articles/en_US/compatibility/MacOS-Sierra-and-Avid-NEXIS

    ***UPDATE December 20, 2016***


    Engineering continues to work on this issue and at this time this is officially NOT supported.

    You can run a command to make this work, but it is not officially supported by AVID.

    1.  Install the NEXIS 7.1 client on your MAC OS X Sierra system.
    2.  Open a terminal and run this command:
    sudo -b /Applications/AvidNEXIS/AvidNEXISClientManager.app/Contents/MacOS/AvidNEXISClientManager

    This allows you to mount drives using the NEXIS 7.1 client. 

    CAUTION: If this does not work for you, Avid cannot troubleshoot.  Avid expects to support Sierra soon. 

    2014 27" iMac i7 3.5, 512GB PCI Flash, 32GB RAM, Nvidia GeForce GTX 780M 4GB, OS 10.11.3, MC 8.5.1, 2nd 27 inch Cinema Display. Also 15" MBP... [view my complete system specs]
  • Fri, Dec 30 2016 1:43 PM In reply to

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    With MacOS Sierra Apple removed the ability for third parties to mount a volume under /volumes. Only a Root user can mount a volume under /volumes. That is all this terminal command does and it has been used extensively.

    I don't have a date for when we'll have an official MacOS Sierra release but suspect it will be in early next year.

     

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Mon, Jan 23 2017 11:48 PM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 570
    • Points 6,730

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Thanks Bob, our Nexus is still a few weeks away . . . is there a command line option for our ISIS 5500?

    2014 27" iMac i7 3.5, 512GB PCI Flash, 32GB RAM, Nvidia GeForce GTX 780M 4GB, OS 10.11.3, MC 8.5.1, 2nd 27 inch Cinema Display. Also 15" MBP... [view my complete system specs]
  • Tue, Jan 24 2017 12:18 AM In reply to

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    If you ISIS is running 4.7.5 or later (and it should be) the NEXIS 7.1.1 client can connect to it. You would use the NEXIS client; this would also allow you to connect to both. I hope to have a MacOS Sierra client out very soon.

     

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Tue, Jan 24 2017 2:41 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 570
    • Points 6,730

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Thanks Bob, much appreciated . . . Big Smile

    2014 27" iMac i7 3.5, 512GB PCI Flash, 32GB RAM, Nvidia GeForce GTX 780M 4GB, OS 10.11.3, MC 8.5.1, 2nd 27 inch Cinema Display. Also 15" MBP... [view my complete system specs]
  • Tue, Jan 24 2017 2:52 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 570
    • Points 6,730

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Getting the following error . . .

    Any thoughts . . ?

    2014 27" iMac i7 3.5, 512GB PCI Flash, 32GB RAM, Nvidia GeForce GTX 780M 4GB, OS 10.11.3, MC 8.5.1, 2nd 27 inch Cinema Display. Also 15" MBP... [view my complete system specs]
  • Tue, Jan 24 2017 3:08 AM In reply to

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Is this connecting to an ISIS? It must be running 4.7.5 or later.

    Did you launch the Client with the Terminal Command? This is the error you'd receive if you simply launch the client.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Thu, Jan 26 2017 1:07 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 570
    • Points 6,730

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Thanks Bob, that was the problem.

    Cheers

    2014 27" iMac i7 3.5, 512GB PCI Flash, 32GB RAM, Nvidia GeForce GTX 780M 4GB, OS 10.11.3, MC 8.5.1, 2nd 27 inch Cinema Display. Also 15" MBP... [view my complete system specs]
  • Wed, Feb 1 2017 4:32 PM In reply to

    • jeffct
    • Not Ranked
    • Joined on Thu, Jan 30 2014
    • Posts 5
    • Points 105

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Has there been any updates on if this problem?

    I've tried to talk to people from Avid and they haven't told me an answer about it. The only answer I have gotten is reading this article.

    http://avid.force.com/pkb/articles/en_US/compatibility/MacOS-Sierra-and-Avid-NEXIS

     

     

  • Wed, Feb 1 2017 4:37 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,797
    • Points 212,805
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Jeffct

    The client should be done next week in support of Sierra.   We do have problems with the Mgt Console.... MacOS Sierra won’t accept our self signed certs.   Apple no longer allows third parties to mount a volume under /volumes only root

    We have a bypass that will be listed in the ReadMe when the new client is out soon.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Feb 1 2017 4:43 PM In reply to

    • jeffct
    • Not Ranked
    • Joined on Thu, Jan 30 2014
    • Posts 5
    • Points 105

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Thank you very much for answering my question.

  • Wed, Feb 1 2017 5:00 PM In reply to

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    We are working on a client that will work with MacOS Sierra. It should be released shortly.

    This will not require a terminal command. Today if you need to use MacOS Sierra you can use this terminal command:

    1.  Install the NEXIS 7.1.1 client on your MAC OS X Sierra system. This is on the download center.
    2.  Open a terminal and run this command:
    sudo -b/Applications/AvidNEXIS/AvidNEXISClientManager.app/Contents/MacOS/AvidNEXISClientManager

    Chrome and Safari are not working to connect to the management console if encryption is enabled. It is off by default with NEXIS and the ISIS|5500. It is on by default with the ISIS|7500.

    Firefox is working on Sierra with encryption.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Thu, Feb 16 2017 9:36 PM In reply to

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    The Avid NEXIS 7.2 client has been posted on the Avid Download Center. This has support for macOS Sierra.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Tue, Jun 19 2018 11:17 PM In reply to

    • Geo77
    • Not Ranked
    • Joined on Mon, May 31 2010
    • Posts 17
    • Points 265

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    Hi Bob,

    We're upgrading our base OS to Sierra this year with the goal of using the 7.9.1 Nexis client and Media composer 8.8.5. Does this configuration sound workable to you? Reading the ISIS 4.7.11 documentation, the official support stops at El Capitan. Does the document refer to the ISIS client or to the engine itself? We're looking at 12 people connecting to the engine so I want to be certain we aren't going to run into compatability issues.

    Thanks

     

  • Wed, Jun 20 2018 1:57 PM In reply to

    Re: ISIS/Nexus Mac OS 10.12 (Sierra) compatibility. When . . ?

    I suggest using the latest NEXIS client available - this is currently 18.5. There are a few Mac specific fixes in this release which would make it valuable to use.

    The documentation for support is specific to the ISIS client. The NEXIS client is available on the Avid Download Center.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller