Latest post Sun, Nov 6 2016 5:23 PM by hbrock. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Oct 28 2016 9:33 PM

    Avid interface faster respons on Windows

    Hi

    I am used to Mac and run Avid on Mac OS X. And I have tried this with different osx and MC versions. But interface is mutch faster in Windows. Moving clips takes just a 3mili second longer on osx. In Windows it's just pick and move it. In Osx it takes half a second to start moving. 

    Is that any change I can make to make it as fast in Windows? 

    Anyone else have had rhus experience? 

    Thank you for your help. 

    Emil

    AVID MC 7.0.3, Macbook Pro, Retina, Mid 2012, 2,3 GHz Intel Core i7, 8 GB 1600 MHz DDR3, NVIDIA GeForce GT 650M 1024 MB, OS X 10.9.1 [view my complete system specs]
  • Sun, Nov 6 2016 5:23 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Avid interface faster respons on Windows

    You could install Windows on your MacBook Pro using Boot Camp and see if it's a hardware or software issue. 

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller