Latest post Sat, Oct 10 2015 1:10 PM by Edit225. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Oct 9 2015 4:01 PM

    • Edit225
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 52
    • Points 650

    Blackmagic URSA slomo video with normal audio

    I received footage today from a Blackmagic URSA camera. The files are all Apple ProRes 422, 3840 x 2160 @ 23.98 fps.

    I have 3 types of files:

    1. slomo video / no audio

    2. normal speed video/audio

    3. There are some files where the video is slomo and the audio is normal rate and stops about 1/3 into the file.

    I'm assuming that when they shot the #3 files, they wanted them to playback at full speed. Is there some plugin or codec that I'm missing here? Or did the DP screw up when setting the recording file type? I tried these files in Resolve & Compressor and all playback in the same manner.

    Any ideas?

    Thanks!

    27-inch, Late 2013 iMac, 3.5 GHz Intel Core i7, OS X 10.11.3, 32GB Media Composer 8.5.0 w/Symphony [view my complete system specs]
    Filed under: ,
  • Fri, Oct 9 2015 8:17 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Blackmagic URSA slomo video with normal audio

    For #3 you'll need to treat the audio and video separately.  There's no way to "overcrank" audio files to get them to play back in slow motion without an extra step.  If you apply a pitch correction to the audio file so it matches the length of the video it will play in slow motion.  Conversely, if you speed up the picture 3x it should sync with the audio.  

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Sat, Oct 10 2015 1:10 PM In reply to

    • Edit225
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 52
    • Points 650

    Re: Blackmagic URSA slomo video with normal audio

    Thanks for the reply!

    I threw a timewarp on one of the clips and figured out that the video was shot at 59.94 within a 23.976 clip. I've never seen that one before.

    I'm waiting to hear from the DP to see what his plans were before I transcode.

    27-inch, Late 2013 iMac, 3.5 GHz Intel Core i7, OS X 10.11.3, 32GB Media Composer 8.5.0 w/Symphony [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller