Latest post Thu, Jul 30 2015 3:28 PM by Kevin Klimek. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Mon, Jul 27 2015 7:02 AM

    • James
    • Not Ranked
    • Joined on Sun, Jul 19 2015
    • Sydney
    • Posts 12
    • Points 180

    MC8.3 Problem background transcoding ProRes 422HQ files

    Hello,

    I have some footage that has been shot on a GoPro and then converted to ProRes 422HQ in Davinci Resolve. I have AMA linked these files and now I need to transode them to DNXHD36 as per the production house workflow. When these files are sent to the background transcode queue no progress is made and the job just hangs in the queue stuck on "processing" without making any progress. The files transcode fine when foreground transcoded.  
    I have tested both the source and destination of the transcodes in multiple locations and I get the same result.
    If anyone has any advice or solutions please let me know.
    Thank you! 

    MAC OS X 10.11.4 Mac Pro (Late 2013) 2.7GHz 12-Core Intel Xeon E5 32 GB 1866 MHz DDR3 ECC Macintosh SSD AMD FirePro D700 6144 MB [view my complete system specs]
  • Mon, Jul 27 2015 6:56 PM In reply to

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    Do any other clips work with background transcoding?

    FWIW, I do find the service finicky and issues with Java can cause problems.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Jul 27 2015 11:30 PM In reply to

    • James
    • Not Ranked
    • Joined on Sun, Jul 19 2015
    • Sydney
    • Posts 12
    • Points 180

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    Yeah I have some ProRes 422HQ clips recorded by a Sony FS7 which background transcode with no hesitation/issues. It just seems to be the GoPro submaster clips which are not background transcoding.

    MAC OS X 10.11.4 Mac Pro (Late 2013) 2.7GHz 12-Core Intel Xeon E5 32 GB 1866 MHz DDR3 ECC Macintosh SSD AMD FirePro D700 6144 MB [view my complete system specs]
  • Tue, Jul 28 2015 1:33 AM In reply to

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    Are they the same frame rate as your project?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Jul 28 2015 3:07 AM In reply to

    • James
    • Not Ranked
    • Joined on Sun, Jul 19 2015
    • Sydney
    • Posts 12
    • Points 180

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    Definitely the same frame rate. All 25fps.

    MAC OS X 10.11.4 Mac Pro (Late 2013) 2.7GHz 12-Core Intel Xeon E5 32 GB 1866 MHz DDR3 ECC Macintosh SSD AMD FirePro D700 6144 MB [view my complete system specs]
  • Tue, Jul 28 2015 2:16 PM In reply to

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    Can you try another camera format and see if Resolve ProRes files of that cause the same issue?

    Trying to narrow down if it's the GoPro footage or the fact Resolve is making the ProRes.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Jul 30 2015 12:34 AM In reply to

    • James
    • Not Ranked
    • Joined on Sun, Jul 19 2015
    • Sydney
    • Posts 12
    • Points 180

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    When this problem first started it was exclusive to the GoPro ProRes files. Now background transcoding will not work with any files across the range of edit assist machines. This is driving me insane.

    MAC OS X 10.11.4 Mac Pro (Late 2013) 2.7GHz 12-Core Intel Xeon E5 32 GB 1866 MHz DDR3 ECC Macintosh SSD AMD FirePro D700 6144 MB [view my complete system specs]
  • Thu, Jul 30 2015 1:48 AM In reply to

    • James
    • Not Ranked
    • Joined on Sun, Jul 19 2015
    • Sydney
    • Posts 12
    • Points 180

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    The error code I receive - 

    "Unable to start the job [com.avid.utils.provider.ProviderException: Unable to start the job []]"

    MAC OS X 10.11.4 Mac Pro (Late 2013) 2.7GHz 12-Core Intel Xeon E5 32 GB 1866 MHz DDR3 ECC Macintosh SSD AMD FirePro D700 6144 MB [view my complete system specs]
  • Thu, Jul 30 2015 3:28 PM In reply to

    Re: MC8.3 Problem background transcoding ProRes 422HQ files

    I would try an uninstall / reinstall.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller