Latest post Tue, Apr 28 2015 9:47 PM by hbrock. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Apr 23 2015 6:46 PM

    • dklein
    • Not Ranked
    • Joined on Thu, Mar 15 2012
    • Posts 62
    • Points 875

    Unable to Copy anything to Disk Label Column MC 7

    Hi All,

    One of our AE's accidently "deleted" the disk label bin column in one of our show projects. We can still hide/show the column but when we attempt to copy the metadata from the name columb to the lable column, it does not appear in the list of available columns to copy information into. Anyone know how to get it back?

    This appears to be independant of user settings and projects. All projects hosted on the ISIS no longer have the ability to copy to the Disk label column, and it's affecting all our edit bays which are running MC 7.0.4.3

     

    Thanks in advance

  • Tue, Apr 28 2015 9:47 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,518
    • Points 64,035
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Unable to Copy anything to Disk Label Column MC 7

    Try this: Add the column back in a bin display using the exact same naming convention as what was deleted.  Click on a blank spot on the column names and re-enter the name.  That will at least re-populate the duplicate column names list.  If it shows up in the list of standard names, it might work.  If it's at the bottom, not as likely.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller