Latest post Sun, Feb 8 2015 11:40 PM by carlgmi. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Feb 6 2015 6:15 PM

    • dermot
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 524
    • Points 6,220

    8.3 + relink

    I should start by qualifying that i have edited with MC since the 90's, but have never tried to grade and finish inside it untill now.. the addition of 2K + DPX + BLE makes it worth a good eval as an option for my workflow

    So enter the re-link question...

    I have a feature cut in 8.1, a have already taken the AAF and opend it in Nucoda FIlmMaster and conformed by re-linking to the r3d camera orignals, i also conformed this timeline in Resolve for VFX exports, and in DS for titles, paint & fixes.. all at DCi2K, they failed to find about 15 shtos from a  FS100, and all had over 100 notes about "effect not supported"

    My first step in testing MC8.3 was to create a DCi2K project in 8.3 and AMA link to all 18Tb of camera orignals, then open up the AVB, select a reel and hit "relink" - i have now tried 28 diffrent combnations of options and none of them will find anything but the >1% of the show that was shot on a Sony FS100... but all the r3d's are media off-line

    Again i can find zero information of use in the help menu

    I have not tried to use the AAF as it had 100 "effect not supported" notes in Nucoda/DS/Resolve, and the entire thouight behind this is to create a workflow that allows me to conform a MC project mroe accuratly than a AFE/AAF allows

    Any help is appreacated....

     

    d

     

     

     

     

    8600 - 3700 - AJA 2Ke - u320 array - Dream Color [view my complete system specs]
  • Fri, Feb 6 2015 8:50 PM In reply to

    • dermot
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 524
    • Points 6,220

    Re: 8.3 + relink

    I re-read teh high rez guide, and the following;

    To relink to the original media:
    1. Right-click on the sequence in the bin and select Relink from the menu.
    2. In the Relink dialog box, choose the following Video Parameters:
    - Relink To: Select any video format
    - Relink Method: Highest Quality
    - Create new sequence.
    3. Set any other options as necessary and click OK to relink.
    A new “.Relinked” sequence containing the
    AMA-linked clips will
    appear in the bin.
    4. Load this relinked sequence
    onto the timeline for the finishing and output processes.

    Followed excatly and no re-link happens...(beyond a few pick-up shots from a prosumer camera...) with any option
    does anyone have any experience with re-linking r3d flies into a DCi2K seq?

    and as noted above, the same media re-links in three other systems via AAF perfectly, i's only from an Avid bin inside an Avid MC that it cannot re-link... weird, this is not where i expected to see show stopping issues...

     

     

     

     

     

    8600 - 3700 - AJA 2Ke - u320 array - Dream Color [view my complete system specs]
  • Sat, Feb 7 2015 4:06 AM In reply to

    • dermot
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 524
    • Points 6,220

    Re: 8.3 + relink

    So i have now tried;

    a new project,

    de-composing the sequence and re-linking just the clips,

    AMAing in the media and then re-linking...

    all failed to create a link between the timeline and the media

    This same timelne will create a AAF that does re-link to the media in othe software... so the links exist in metadata, just can't seem to be found by MC

    Guess if no-one can re-link in MC8.3 it's time for a call to support...

     

     

     

     

    8600 - 3700 - AJA 2Ke - u320 array - Dream Color [view my complete system specs]
  • Sun, Feb 8 2015 11:40 PM In reply to

    • carlgmi
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Western Australia
    • Posts 754
    • Points 9,340

    Re: 8.3 + relink

    I feel your pain and have tried to do the same.  In my case, relinking P2 media after a project that I had created in SD became HD.  I found that the P2 AMA plugin from the old MV/Panasonic (v5x I think) had been reading the timecode incorrectly so all the clips mismatched the timecode.  Not that this helped me fix it as it would mean re-editing the metadata of all clips to change the start time.  Why AMA couldn't match against all the other data available to it - name, duration and original P2 created name, creation date - and more - is still a mystery to me?  Why you can't relink to "best match" and go ahead anyway is a pity.  I had to re-ingest and start again matching clips in the timeline :(

    MC8.10 Win 7 64 with Dongle, Dual 10 core Xeon, Quadro K4000, Adaptec RAID 5-8x3TB, External TB2 4x3TB, 64G RAM, BM Intensity Pro 4K. NewBlue Titler 6... [view my complete system specs]

    Vote 1 - Dongles.

    UME an old engine, now with 4K, mags and furry dice....

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller