Latest post Sun, Jan 11 2015 12:26 PM by TrevorA. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Jan 8 2015 4:13 PM

    Subcap and & (ampersand)

    Hi,

    On 8.3 - can someone enlighten me..... How do you put an ampersand into a subtitle?

    I've tried & but that does not work - in fact it then truncated the subtitle at this point.

    Many thanks,

    Paul

     

    PC MAC ISIS Z800 Z400 MacPro MC / DS / Resolve [view my complete system specs]
  • Thu, Jan 8 2015 4:26 PM In reply to

    Re: Subcap and & (ampersand)

    Open the Master Caption List and do it in there. The content box in the effects editor has all kinds of nasty limitations.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Thu, Jan 8 2015 7:17 PM In reply to

    Re: Subcap and & (ampersand)

    Sorry, I didn't mention that I also tried this, we have the same issue with the master caption list.

    So I'm still stuck, anyone else have this issue? I've tried it on our Mac and pc with the same issues too.

     

    Paul

    PC MAC ISIS Z800 Z400 MacPro MC / DS / Resolve [view my complete system specs]
  • Thu, Jan 8 2015 8:57 PM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,167
    • Points 13,190

    Re: Subcap and & (ampersand)

    Copy and paste from notepad/textedit ? - No that doesn't work

    Subcap got a bit broken in v7 and is not all fixed yet by any stretch

  • Sun, Jan 11 2015 12:26 PM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,167
    • Points 13,190

    Re: Subcap and & (ampersand)

    This is broken in v7.0.4 too - using an ampersand generates a smiley face in the caption :-)

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller