Latest post Wed, Oct 8 2014 2:30 AM by Kevin Klimek. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Oct 7 2014 9:09 PM

    • rominarey
    • Not Ranked
    • Joined on Sat, Mar 15 2014
    • Posts 24
    • Points 310

    Need Script Sync. Help!!

    I know that as of late the option to buy Script Sync is unavailable. However, is that only for

    the current version of Avid? I am running Avid 5.5 and I was wondering if there was a way

    to get a license for it. We are in need as we are in the beginning stages of cutting our documentary

    and need it for all the tons of transciptions on numerous hours of footage.

     

    Thanks for any help or suggestions on this matter.

    Romina

  • Tue, Oct 7 2014 9:15 PM In reply to

    Re: Need Script Sync. Help!!

    Unfortunately, Avid is no longer selling SriptSync or PhraseFind.

    If you can find a reseller that has older versions of MC, they might have something available, but I'm not sure.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Oct 7 2014 10:19 PM In reply to

    Re: Need Script Sync. Help!!

    Looks like Videoguys has them.

    http://www.videoguys.com/Item.aspx?SKU=1303D25353630333D203130303

     

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Wed, Oct 8 2014 1:47 AM In reply to

    • adam5000
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 640
    • Points 8,490

    Re: Need Script Sync. Help!!

    Does anyone know if script sync will work with the latest versions of Media Composer (8) and if not, what's the latest version it will work with. 

    MC Version 8.4.4 Mac OS 10.10.5 IMac 27" 3.2 Ghz i5 16gb RAM [view my complete system specs]
  • Wed, Oct 8 2014 2:30 AM In reply to

    Re: Need Script Sync. Help!!

    v7 (and all of the patches) is the last supported version that can use ScriptSync or PhraseFind.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller