Latest post Thu, Jul 24 2014 12:47 AM by S.Clements. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Jul 23 2014 1:43 PM

    • S.Clements
    • Top 150 Contributor
    • Joined on Sun, Jul 3 2011
    • London, United Kingdom
    • Posts 812
    • Points 10,775

    Why are my Redos vanishing?

    Ongoing issue....my redos are always vanishing.  What's happening to them?

    Avid Media Composer 8.3.1 Macbook Pro (Retina, 15-inch, Mid 2014) 2.8 GHz Intel Core i7, 16GB Ram Mac, OS 10.10.2 [view my complete system specs]
    Filed under:
  • Wed, Jul 23 2014 1:59 PM In reply to

    Re: Why are my Redos vanishing?

    Are you switching sequences?  It used to be that undo/redo was attached to the sequence, so if you switched you'd clear the list.  (I'm writing in the past tense because I'm not sure if this is still the case, or if I just dreamed that the lists would return when you reloaded a sequence.)

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Jul 23 2014 3:22 PM In reply to

    Re: Why are my Redos vanishing?

    This will happen even when not switching sequences, but I've found it to be intermittent at best, so it has been hard to nail down the cause.  But I did alert Avid to this a while back...

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Jul 23 2014 4:50 PM In reply to

    Re: Why are my Redos vanishing?

    Kevin Klimek:

    This will happen even when not switching sequences, but I've found it to be intermittent at best, so it has been hard to nail down the cause.  But I did alert Avid to this a while back...

    Not understanding changes to or not having a reliable Undo/Redo is like not having an Undo at all. It's like not having a reliable Attic save -- and we've seen posts here over the years, describing that too. It got fixed. If someone from Avid would respond here in detail to this particular issue it would be surprising but so welcome.

    Avid Everywhere  let's start with the Communuty forums! The eyes and ears of the best partners.

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Thu, Jul 24 2014 12:47 AM In reply to

    • S.Clements
    • Top 150 Contributor
    • Joined on Sun, Jul 3 2011
    • London, United Kingdom
    • Posts 812
    • Points 10,775

    Re: Why are my Redos vanishing?

    camoscato:

    Are you switching sequences?  

         No.  This can happen within a single sequence.  I don't see a pattern to it.  It's very scary hitting undo to check on past edits, because I often can't go forward and get back to where I was.  It's defintiely a bug of some sort.  But, it's been going on at least since MC 6 and I'm on MC 8 now.

     

    Avid Media Composer 8.3.1 Macbook Pro (Retina, 15-inch, Mid 2014) 2.8 GHz Intel Core i7, 16GB Ram Mac, OS 10.10.2 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller