Latest post Fri, Jul 18 2014 3:03 PM by Marianna. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Jul 15 2014 5:50 AM

    • kurppaK
    • Not Ranked
    • Joined on Sun, Aug 4 2013
    • Posts 14
    • Points 230

    Co-install MC with PT versions?

    Hey all,

     

    I have a new Macbook Pro with Maverick 10.9.2.

    What versions of Media Composer and Pro Tools will work as co-install?

    So far I have found that PT 11.1.3 works with my maverick and Media Composer 7.0.4.

    But PT and MC versions are not supported as co-install, but the version matrix where I found this information

    (http://avid.force.com/pkb/articles/en_US/compatibility/Coinstall-for-Avid-Media-Composer-6-5-3-and-Pro-Tools-11)

    seems to be rather old. Theres MC 8 already up....

    In some avid page they say that PT 11 works with any MC 6.5 and up?

    Does anybody have any detailed information about this version jungle?

    I'm afraid that if I just go with my luck it will repay me with tons of extra work so I would appreciate any help that is out there.

  • Tue, Jul 15 2014 8:24 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,264
    • Points 231,890
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Co-install MC with PT versions?

    Hey there

    Job escalated on your behalf - thanks Job.   I ran this to ground with engineering and QA and......

    Latest tested versions are Pro Tools 11.2 with MC 7.0.4
    Engineering is working to get the document updated! :)  thanks everyone... Marianna 
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 16 2014 5:55 AM In reply to

    • kurppaK
    • Not Ranked
    • Joined on Sun, Aug 4 2013
    • Posts 14
    • Points 230

    Re: Co-install MC with PT versions?

    Hey and thank you for the effort :)

     

    it seems that we are on the same boat. My work just went bananas over this...

    I have to upgrade two older Mac Pros (10.8.5) to 10.9.2 in order to have all edits, 3 editstudios with 1 co-install PT & MC plus 1 macbook pro with PT each, work in the same versions to get rid of ISIS and MC errors that's been haunting them.

    But.... thank you apple.....

    You can only upgrade to maverick 10.9.4. that's not even supported by Media Composer 8 in the version matrix...

    I called to apple support and they basicly said that you just cant go older versions.

    Or they just want to do a rip off to sell totally new machines.

    My client has a valid support with avid so it might be best to open a case with the support guys, if for nothing else than to share these bananas with them ha ha! :)

     

    But I still appreciate any help with the maverick issue that you can share!

  • Wed, Jul 16 2014 6:13 AM In reply to

    • kurppaK
    • Not Ranked
    • Joined on Sun, Aug 4 2013
    • Posts 14
    • Points 230

    Re: Co-install MC with PT versions?

    One more question about the original "version" question,

     

    I ended up installing PT 11.1.3. in the Macbook Pro that started all this because i found from some document that it supports maverick 10.9.2. and co-install MC 7.0.4. Do you recommend that I install PT 11.2 or stay with the older one?

  • Wed, Jul 16 2014 3:49 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 388
    • Points 4,865

    Re: Co-install MC with PT versions?

    AVID - please update PT version compatibility with MC8 (the version you now sell) and latest version of Mavericks to support dual install of both. We are about to update dozens of SW builds in the next 2-3 weeks that include both of your apps.

    -Keith

    Avid MC 2020.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Wed, Jul 16 2014 3:55 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,264
    • Points 231,890
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Co-install MC with PT versions?

    Engineering is working to get the document updated !   They are also testing 8.x and I expect we should have some news on that shortly......

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 16 2014 3:57 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,264
    • Points 231,890
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Co-install MC with PT versions?

    kurppaK:

    Hey and thank you for the effort :)

    it seems that we are on the same boat. My work just went bananas over this...

    I have to upgrade two older Mac Pros (10.8.5) to 10.9.2 in order to have all edits, 3 editstudios with 1 co-install PT & MC plus 1 macbook pro with PT each, work in the same versions to get rid of ISIS and MC errors that's been haunting them.

    But.... thank you apple.....

    You can only upgrade to maverick 10.9.4. that's not even supported by Media Composer 8 in the version matrix...

    I called to apple support and they basicly said that you just cant go older versions.

    Or they just want to do a rip off to sell totally new machines.

    My client has a valid support with avid so it might be best to open a case with the support guys, if for nothing else than to share these bananas with them ha ha! :)

    But I still appreciate any help with the maverick issue that you can share!

    kurppaK

    10.9.4 is being tested but a ton of people are using that with MC 7.0.4 and MC 8.  So as far as co-install - go with 7.0.4 and PT 11.2 and use 10.9.4.

    Try one and I bet it works just fine :)

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 16 2014 3:58 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,264
    • Points 231,890
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Co-install MC with PT versions?

    kurppaK:

    One more question about the original "version" question,

    I ended up installing PT 11.1.3. in the Macbook Pro that started all this because i found from some document that it supports maverick 10.9.2. and co-install MC 7.0.4. Do you recommend that I install PT 11.2 or stay with the older one?

    kurppaK

    PT 11.2 as there are a bunch of fixes.

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jul 18 2014 12:37 PM In reply to

    • kurppaK
    • Not Ranked
    • Joined on Sun, Aug 4 2013
    • Posts 14
    • Points 230

    Re: Co-install MC with PT versions?

    Thank you Marianna for all the help,

    installed PT 11.2. and its working fine with MC 7.0.4.

    Finally got the OS X hell cleared. Didn't upgrade to 10.9.4. but stayed 10.8.5 with the edits, didn't want to gamble with clients workflow.

    What did I learn from all this?

    Apple has some serious bolts missing from its gigantic head :)

  • Fri, Jul 18 2014 3:03 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,264
    • Points 231,890
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Co-install MC with PT versions?

    Happy to help .....     Hear with the gamble... sometimes it just isnt worth it to be on top of the OS - esepcially when you are in the midst of an edit.  

    I always say....... dont mess with anything until you are done and it is backed up.... 

    :)

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller