Latest post Sat, Jun 14 2014 4:27 PM by TVJohn. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Sat, Jun 14 2014 4:27 PM

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,374
    • Points 54,020

    Audio overwrite/Waveform redraws

    I have a 7 hour lecture program using 2 cams. Screen on 1 cam, podium on the other.

    Two things:

    Despite clicking off the timeline waveform display boxes, waveforms continue to be redrawn causing delays...

    I need to add background audio to what was a video/ audio clip to enable the audio that was recorded from that cam. Originally using the video only. Now I have turned off what was the A1 track, positioned the A1 import over empty A6, A2 import over A7 track, yet MC insists on putting one audio channel on the turned off A1 track, I even tried locking the track.

    I realize I could delete the A1 track, I'd prefer not to, I do have the mixdown, yet there are edits in the A1 that reference me to specific points I need to tweek.

    Any ideas?

     

    update, created a duplicate sequence and deleted all the audio tracks excepting the mixdown track. This allieviated the waveform redraw delays somewhat.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 20.9. Win 2004  Avid FX6.4, Vegas Pro 17/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller