Latest post Fri, Jun 13 2014 2:43 PM by denniscasey. 21 replies.
Page 1 of 2 (22 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Jun 6 2014 6:53 PM

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    I volunteered to just add titles to church conference, but it is more involved requiring new learning on my part. The original video was ProRes 1920X1080 and I think 29.97 interlace (in USA) which I was able to AMA link and transcode to DNxHD 145 and this part went fine and I could play it and then add titles.

    Issue at the moment is exporting to external hard drive so they can post on Vimeo.  I am not used to internet video since I only output to DVD or Blu-ray.  I found a very short tutorial on You Tube about exporting from Avid MC into Vimeo format, but I don't know which version of MC is in tutorial (I am on MC 7.0.2) and as I followed tutorial there were differences in choices being made on tutorial and what is available to me. With my inexperience I made guesses and went ahead and selected export.  However, it is moving VERY slowly with "export file" progress line barely showing a bar at 40 minutes of 18:23:07 estimated into export of this original 1 hour 15 minute video.  So, I will let it run, but indications are I did something wrong and rather than wait hours only to find out it failed I have following questions and would appreciate help.

    1. My computer was built per VideoGuys specs for MC editing in 2010, but is it normal for export to go SO slow?

    2. In tutorial original video was 1280X720 so that is different from my source video. The tutorial marked in/out on timeline and selected tracks then did File>Export>Options. Then in selections did QT Movie>Use Marks>Use Enabled Tracks>Custom >Format Options>Video>Settings>H.264>Frame Rate (I selected 29.97 tutorial had been shot at 24 fps)>Key Frames (I selected Automatic vs the 24 selected in tutorial).  I left Frame Reordering checked per tutorial; selected High Quality> Best Quality (Mulit-pass)> Restrict to 5000 kbits/sec> Optimized for Download unchecked.  All these settings except for ones in bold ("I selected") are same as tutorial.

    3. Then moved to Sound Settings and this is where the choices my screen gave me were quite different from tutorial; not sure if that is MC version related or what.  I did not have Compressor Option where he selected MPEG4; I only have Format choice and I left that at Linear PCM which seemed to be default choice, there were only 4 or 5 choices in dropdown and none of them were MPEG4.  I selected Stereo channels; Rate of 44.1 and Sample Size Settings at 16 bits which was "default."  So there were many differences in the Sound Settings vs Tutorial.

    4. After clicking OK to both Video and Sound settings went back to first screen.  Here my screen was showing 352X243 for Size of Video--in tutorial he had put in his source video size so I put in 1920X1080 and tutorial had checked "Size to Fit" which I did. I then had File Field Order selections; Single Field was selected so I left that alone as tutorial had but maybe I should have selected odd or even field (I don't remember best one for interlace).

    Then I selected destination folder and clicked save and window popped up "Exporting File: MyFileName.mov" and it began chugging away.  I am now at 46 minutes showing now 18:21:27 estimated and progress bar is maybe 1/20 advanced.  This is not looking good but I will let it run and hope to hear back from someone soon as it looks like I did something wrong.  I have four more of these to do and I can't believe each one could take 18 hours to export.

    Thank you, Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Fri, Jun 6 2014 6:58 PM In reply to

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    I'm sure some people will come along with good suggestions about what exact settings you should pick, so I'll leave that to them.

    The only advice I'm going to give is do not try this on a 1hr+ sequence first, because if it turns out bad you'll have wasted tons of time exporting.

    Instead, make a duplicate of your sequence, and cut out 30 seconds or so that's representative of the whole, and do test exports with that short clip.  That way you won't waste hours waiting for an export that you may not be happy with.

    Write down (or take a picture) of your settings each time, and name the exports so you'll remember which setting goes with each exported file.

    Once you have settings that work on your short clip, use those settings on your long clips.

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Jun 6 2014 7:02 PM In reply to

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Not much time to explain in depth right now, but...

    Using Avid as a QuickTime encoder doesn't work all that well - that's why Media Comopser comes with Sorenson Squeeze, which DOES do well as an encoding tool.  If you don't have Squeeze, check your MC order e-mail, as it should have instructions on how to obtain it.

    So,

    -Export Same-as-Source QuickTime Movie (OR a QuickTime Reference, which is a tiny MOV file that points at raw and rendered MXF media)

    -Bring that Same-as-Source QT Movie (or QT REF) into Sorenson Squeeze (which you have a license for as a MC owner)

    -Encode using a MP4-based preset in Squeeze, to the settings recommended by Vimeo.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.15.5, Avid Media Composer 2020.6 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Fri, Jun 6 2014 8:01 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Good advice, Carl, to try this out on a short clip first.  I will do that and try a few setting suggestions that have followed in other posts.  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Fri, Jun 6 2014 8:06 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    usatraveler:

    Not much time to explain in depth right now, but...

    Using Avid as a QuickTime encoder doesn't work all that well - that's why Media Comopser comes with Sorenson Squeeze, which DOES do well as an encoding tool.  If you don't have Squeeze, check your MC order e-mail, as it should have instructions on how to obtain it.

    So,

    -Export Same-as-Source QuickTime Movie (OR a QuickTime Reference, which is a tiny MOV file that points at raw and rendered MXF media)

    -Bring that Same-as-Source QT Movie (or QT REF) into Sorenson Squeeze (which you have a license for as a MC owner)

    -Encode using a MP4-based preset in Squeeze, to the settings recommended by Vimeo.

    Thank you "usatraveler."  Good advice, and probably I need to learn how to use Squeeze at some point anyhow.

    I do wonder if I should have selected a small Video Size (like the "default" 352X243) and should select some field setting like odd, even instead of single field?  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Fri, Jun 6 2014 9:28 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    I followed the link that "usatraveler" gave me to Vimeo and noted you have to be a member of Vimeo Pro or Plus to give them 1920X1080 format the video was actually shot in.  I could not reach anyone that could tell me if they are members so my question is what would happen if I choose the 1280X720 setting for Vimeo export--will things get distorted or will resolution just get reduced a bit?

    I am not getting much feedback from the organization so I am not sure if the video was shot as 1080 30p or 1080 60i.  The QT movie analyzer says 1920X1080 29.97 which I thought is the interlace setting and when I transcoded to DNxHD I chose the 1080i/59.94 setting for Project Setting and things play fine so would that indicate it is 1080 i ?

    I will try this all out on a short clip, but would appreciate feedback on above so I know what should happen.  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Fri, Jun 6 2014 10:02 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    So I made a 40 second selection from the 1 hour 14 minute video and followed tutorial settings except I selected 1280X720, 29.97 and odd fields.  Still had selected export as QT Movie.  My goodness, that 40 second "project" took just over 6 minutes to export in Vimeo format.  It plays and looks fine, but I had no idea getting into Vimeo format would take so long--at that rate it would be about 7 hours to export the entire 1 hour and 14 minute original video.  Is that to be expected??

    What can I do to shorten the time as for this volunteer project I am not keen on tying up computer for 42 hours (there are four videos each over one hour long)?  Do I need to learn how to use Squeeze as "usatraveler" suggests; will using QT Reference setting help; should I select smaller frame size (i.e. 352X243 for playing on internet)???

    Any suggestions greatly appreciated as this whole "playing on internet" Vimeo thing is new to me.

    Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Sat, Jun 7 2014 1:34 AM In reply to

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Ok so my cents worth

    Workflow

    Export a quicktime reference out of MC won't take long at all seeing you've mixed down to DNXHD 145 already

    then open Sorenson Squeeze drag drop ref file onto squeeze

    Select The Format tab MP4 click and scroll down to vimeo double click

    Then under the Video tab

    Codec MainConcept H.264 seems to upload much quicker to Vimeo

    Select your desired Frame rate 25 29 30 whatever

    Date rate anywhere from 6000 to 15000 keeping in mind the lenght of your video will creat a massive file so the upload will be a killer in reagrds to time.

    Click to constrain Max Data Rate 200%

    frame size same as source hence if you have 1920 it'll stay 1920 if you'd like 720 then simply select mantain aspect ratio with settings width = 1280 Height 720

    Key frame every 120 frames select auto key frame on Scene Change

    Then audio settingsunder the Audio TAB

    Data rate anywhere from 192 to 320

    Sample rate 48000

    Sterio

    16 bit


    then Filters tab

     

    Select Dienterlace no need for it to be interlaced as it will be viewd on Progressive screens

    Click Ok

    Then right click on the preset in the left colum and apply preset

    And hit squeeze button

     

    Done

     

    Hope this doesn't confuse you Surprise

     

     

     

     

     

     

    MC 7.0 Symphony 7.0 Win 7 64bit 1 x XW 8600 quad 16gig ram 480gig SSD FX 5400 4 1tb 32 mb cache drives Pro tools 10 Avid fx Avid 3d Matrox... [view my complete system specs]
  • Sat, Jun 7 2014 1:47 AM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Javier, Thank you for taking time to provide very detailed workflow which will help me use Squeeze for about the first time.  I will try tomorrow--just now I have another problem to deal with ( hard to imagine, but I have not been keeping close track of space left on media drive and this project was the proverbial straw that broke the HDD back--I had not counted on space taken up by Avid Media File and now media drive is full, will need to offload some media onto external drive without messing up important links to projects).

    From what several have said it seems I had better abandon doing the Vimeo formatting within Avid MC and learn to do it in Sorenson if I want to speed things up.

    This is new territory for me, but can I save the Sorenson Vimeo Squeeze onto external HDD to deliver to "customer" so they can handle getting their conference video to Vimeo?

    Thanks again for all the help.  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Sat, Jun 7 2014 1:57 AM In reply to

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Yes you can Deniis simply open sorenson selct Edit/Prefrences then a box will appear select the output tab adn from there you can select the HD you'd like to output to.

     

     

    Hope this answers ur ?

     

    Javier

     

    MC 7.0 Symphony 7.0 Win 7 64bit 1 x XW 8600 quad 16gig ram 480gig SSD FX 5400 4 1tb 32 mb cache drives Pro tools 10 Avid fx Avid 3d Matrox... [view my complete system specs]
    Filed under:
  • Sat, Jun 7 2014 2:08 AM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Thanks again Javier.  I should be able to follow your detailed instructions to answer my questions. However, it will be a while before I volunteer to help someone do something that sounds simple (just add titles to conference video) without asking more about input video and output format they want.  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Sat, Jun 7 2014 3:18 AM In reply to

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    A lot of good advice has been given, but I'll weigh in with my standard for Vimeo delivery. 

    I normally work in 1080p/29.97 and if your original source files were ProRes422 I would think they would be Progressive, not Interlaced - but that's beside the point now.

    Anyway, I export a QTref of the finished sequence(s). Then using QTPro, I convert to H264 QT.mov that is 640x360. Next, I upload the result to Vimeo. Overall, it's very easy process.

    I like using QTPro for these conversions simply because the app loads faster than Squeeze.

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sat, Jun 7 2014 4:06 AM In reply to

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Hey Dennis no worries, don't ever worry about putting ur hand up that's the only way I learnt as for the workflow Kenton and I have given it will work for online deleivry so not much would change if you need to send to youtube or deliver an Mp4 to a client anyways glad we could help...

     

    Keep us posted

     

     

    J

    MC 7.0 Symphony 7.0 Win 7 64bit 1 x XW 8600 quad 16gig ram 480gig SSD FX 5400 4 1tb 32 mb cache drives Pro tools 10 Avid fx Avid 3d Matrox... [view my complete system specs]
    Filed under:
  • Sat, Jun 7 2014 9:02 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Dallas TX
    • Posts 2,194
    • Points 23,515

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Hi Dennis Tom here im in msp call monday if you still need heip

     

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Sun, Jun 8 2014 12:46 AM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 667
    • Points 8,495

    Re: Need Pretty Urgent Help Please: Problem Exporting for Vimeo

    Tom, thank you. Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
Page 1 of 2 (22 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller