Latest post Thu, May 1 2014 8:56 AM by MikeyB. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Apr 28 2014 7:22 PM

    • ppohio
    • Not Ranked
    • Joined on Sat, Jan 28 2012
    • Posts 111
    • Points 1,435

    Deselecting Clips?

    Sorry to make a thread for this but I simply cannot figure it out and it is really slowing me down when trying to go through the steps to make subclips for multicam. 

    When I mark a clip, I cannot mark a new clip without clicking somewhre on the timeline (a blank area) to "deselect" the clip. Otherwise, even though I position the playhead over a new clip, it just keeps marking the previous clip. This is very frustrating but I thought it was expected behavior - however when I look at tutorials for doing multicam, it seems that other folks' machines behave differently, and marking a new clip should just mark a new clip. Is there a hidden setting? is this just different in MC 7? 

    I also noticed that when others create subclips, it doesn't highlight the subclip to rename it, it just creates it with the default name. On mine, it creates the subclip and then highlights it to be named, so I have to hit the enter key and then go back to work. A minor thing, but something I noticed also isn't happening in the tutorials.

    I am at a loss - figured one of the gurus here could set me straight. Thanks!

    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 8GB RAM OS X Lion 10.9.1 Avid Media Composer 7.0.3 [view my complete system specs]
  • Tue, Apr 29 2014 12:31 AM In reply to

    Re: Deselecting Clips?

    ppohio:
    When I mark a clip, I cannot mark a new clip without clicking somewhre on the timeline (a blank area) to "deselect" the clip. Otherwise, even though I position the playhead over a new clip, it just keeps marking the previous clip.

    How are you marking the clip? In one of the Segment modes? or lassoing? something else?

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Apr 29 2014 12:39 AM In reply to

    • ppohio
    • Not Ranked
    • Joined on Sat, Jan 28 2012
    • Posts 111
    • Points 1,435

    Re: Deselecting Clips?

    Kenton.VanNatten:

    How are you marking the clip? In one of the Segment modes? or lassoing? something else?

     

    Oops, sshould have been clear about that - I am using a keyboard command, Mark Clip. I have tried using the hamburger menu as well and that has the same behavior. 

    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 8GB RAM OS X Lion 10.9.1 Avid Media Composer 7.0.3 [view my complete system specs]
  • Tue, Apr 29 2014 12:51 AM In reply to

    Re: Deselecting Clips?

    ppohio:
    I am using a keyboard command, Mark Clip

    So, "T"? Are you in Red or Yellow segment mode when you're marking the clip? SmartTool active?

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Apr 30 2014 3:46 PM In reply to

    • ppohio
    • Not Ranked
    • Joined on Sat, Jan 28 2012
    • Posts 111
    • Points 1,435

    Re: Deselecting Clips?

    An update on my post here - I got the proper mark clip behavior by adding dragging the "Add Option Key" onto the "T" key for marking a clip. Then it started behaving as expected, where I could mark, move the playhead mark a new clip and everything worked. I am not sure why this fixed it, because I had previous tried Option-T and it didn't make any difference. Strange!

    Macbook Pro 15" 2.2Ghz, Intel Core i7, AMD Radeon HD 6750M, 8GB RAM OS X Lion 10.9.1 Avid Media Composer 7.0.3 [view my complete system specs]
  • Thu, May 1 2014 8:56 AM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 485
    • Points 6,030
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Deselecting Clips?

    Alt-T marks the nearest cuts - regardless of track selection - so might not always do what you want. As Kenton suggests, if you have either of the Smart Segment tools active, a segment may become selected if you T to mark it and then G to un-mark, depending on your settings - see below. Because it's then selected, it will be re-marked if you move elsewhere as the selected clip takes precedence over the  current position in the marking logic.

    There's a number of ways to avoid this:

    (a) Either turning off the Smart Tool (Shift/Tab), or turning off the Segment modes within it (Shift/A and/or Shift/S) 

    (b) If the Timeline Setting 'Clicking the Timecode Track or Ruler Disables Smart Tools' is disabled, you can move along the Timeline by dragging on the bottom Timecode Track instead of the top Timecode Ruler. This will always deselect any selected segment, but leaves your Smart Tool mode unchanged.

    (c) If you turn on the Timeline setting 'Clicking the Timecode Track or Ruler Disables Smart Tools', you will always disable the Smart Tool, and with it any selection in the Timeline, when you move along either the Timecode Track or the Timecode Ruler. 

    Whew! It could scarecely have got more complicated!

     

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller