Latest post Tue, Feb 4 2014 8:50 PM by Bryan S. Norfolk. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Mon, Jan 27 2014 7:22 PM

    • BCP
    • Not Ranked
    • Joined on Sun, Dec 29 2013
    • Posts 4
    • Points 60

    Canon C300 Keying Issue - seeing trails in movement

    C300 keying issue

    While keying C300 footage inside of Avid using both Spectramatte and Zmatte) we are having issues with green trails in the motion blur that we cannot seem to key out. We have not noticed this issue with other other cameras (5D, 7D, Panasonic HVX200). Has anyone else encountered this issue and, if so, how can I resolve it inside of Avid? I have a youtube link to a demo that contains the specs.

    Thanks in advance!

    http://youtu.be/kQGuZISINi0

  • Mon, Jan 27 2014 7:52 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: Canon C300 Keying Issue - seeing trails in movement

    What is the frame rate of the project you are editing in? The audio on the clip mentions it was shot at 59.94i. I have seen weird stuff like this with mix and match of frame rates.

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Mon, Jan 27 2014 8:05 PM In reply to

    • BCP
    • Not Ranked
    • Joined on Sun, Dec 29 2013
    • Posts 4
    • Points 60

    Re: Canon C300 Keying Issue - seeing trails in movement

    Thanks for the reply, Mark. We do edit in a 59.94i sequence/project. 59.94i is what was suggested for all of our media for a broadcast workflow.

  • Mon, Jan 27 2014 8:36 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: Canon C300 Keying Issue - seeing trails in movement

    Sorry, that was my only idea.

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Mon, Jan 27 2014 8:44 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,618
    • Points 223,315
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Canon C300 Keying Issue - seeing trails in movement

    BCP

    What version do you have of the software(s)?

    Can you reproduce?

    Can you send steps to reproduce?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jan 27 2014 8:58 PM In reply to

    • BCP
    • Not Ranked
    • Joined on Sun, Dec 29 2013
    • Posts 4
    • Points 60

    Re: Canon C300 Keying Issue - seeing trails in movement

    Marianna,

    The version we use is Symphony 6.03.4. 

    There is a link to the Youtube clip I posted above that represents the issue. The specs are listed with that clip.

    We import the clips using the DNxHD 145 codec. The issue manifests itself bringing it over by card and airspeed.

  • Mon, Jan 27 2014 9:07 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,618
    • Points 223,315
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Canon C300 Keying Issue - seeing trails in movement

    ok

    gotcha.  I will check this later tonight and then bounce it off a few folks.  

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jan 27 2014 9:11 PM In reply to

    • BCP
    • Not Ranked
    • Joined on Sun, Dec 29 2013
    • Posts 4
    • Points 60

    Re: Canon C300 Keying Issue - seeing trails in movement

    Great, I appreciate it.

  • Tue, Feb 4 2014 8:50 PM In reply to

    Re: Canon C300 Keying Issue - seeing trails in movement

    This may be a dumb question, but did the spill suppression in SpectraMatte not work? It looks like the key has a lot of green ringing around it even while static. How much spill suppression did you use?

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller