Latest post Thu, Dec 5 2013 9:03 AM by Pat Horridge. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Dec 5 2013 12:52 AM

    • darkoibr
    • Not Ranked
    • Joined on Wed, Mar 30 2011
    • Posts 126
    • Points 1,695

    Weird problem with transcode

    So I am having a issue with transcode. I was delivered a drive full of AVCHD clips.. "BPAV" folder structure. I downloaded the AMA plug in, linked to AMA files.. All worked great!.

    Now I selected all the clips in the bin.. Maybe about 20 of them (first batch), did the usual transcoder options. DNx 36 to selected drive, etc, etc.. and avid began to transcode. After it was done I noticed an error popped up. I hit contiune and everything seemed to be back to normal.

    However only then did i realize that all clips labled with .new (meaning newly created transcoded clips) were offline.. I checked the drive column in the bin and it seems to see the proper drive when the media should be located.  "G-DRIVE". I then went into the the "G-Drive" from a finder level and into MXF > 1 > folder to find all the MEDIA there.. However for some reason AVID isn't seeing it? Bizarre..  

    I deleted the bin in the avid and dragged the database file from then "1" folder on the finder level into a newly created bin in AVID, and it repopulated the bin with all those same clips.. However, again I ran into the same issue. When i load them into source monitor it says media offline again.. Again Drive column is pointing to a proper drive.

    So in summary, AVID transcodes the media, actually creates the MXF, but can't see them.. 

    I also tried relinking in every possible option, and it didn't work.

    I am on mac 10.8.4 MC 6.0.3 contiune... 

     

    Only thing I can think off that could be an issue is that the drive I got from the client is NTFS format. Now avid reads it and links to AMA, and it did transcode too, however it couldn't see MXF files on the media drive which is OXS journaled... I don't get it.

  • Thu, Dec 5 2013 3:07 AM In reply to

    • dingo1
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Grinnell
    • Posts 329
    • Points 3,945

    Re: Weird problem with transcode

    Can you see the files online if you try to bring them in through the media tool?  Also try tossing the pmr and mdb files and force a media rescan....

    MC 7 on 2009 MacBook pro Symphony v2018.12 on iMac i7 48gig ram tons of firewire single drives [view my complete system specs]
  • Thu, Dec 5 2013 3:17 AM In reply to

    • darkoibr
    • Not Ranked
    • Joined on Wed, Mar 30 2011
    • Posts 126
    • Points 1,695

    Re: Weird problem with transcode

    you kow what's weird. i rebooted my system and MC and redid only 10 clips and now everything seems to be working fine....

     

    However I do have another question.. This stuff that I am working on is Behind the scenes footage.. Would I really need to upres it from DNx 36?  If I do need to online it, what would be the best workflow?

     

  • Thu, Dec 5 2013 9:03 AM In reply to

    Re: Weird problem with transcode

    DNX36 is pretty poor so I imagine you will have to online it.

    To do that with AMA linked media just take all the DNX36 media offline (rename avid media files folder)

    Then re-mount all the needed AMA sources (in a new bin)

    Then relink the sequence. Plenty of posts on here about that.

    Then re-enable the avid media files folder and transcode to online quality.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller