Latest post Tue, May 27 2014 11:55 PM by jwrl. 24 replies.
Page 1 of 2 (25 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Oct 15 2013 12:17 AM

    • aceditor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 18
    • Points 290

    MC7 won't export

    I'm trying to export on a new PC. It's an Athlon 2 640 3.00 GHz, 4gig ram, win 8 pro and quadro fx3800. All the corrct drivers. Avid 7 runs ok, but when I try to export it just freezes. What is up?

     

    Thanks,

     

    Andrew

  • Tue, Oct 15 2013 9:48 AM In reply to

    • Dan
    • Top 500 Contributor
    • Joined on Fri, Aug 12 2011
    • UK
    • Posts 231
    • Points 3,165

    Re: MC7 won't export

    Hi Andrew,

    Just as a heads up - athlon chips are not recommended for any Avid system, always intel (usually i or xeon series). Not saying that's anything to do with the problem but it's a possibility.

    What are you trying to export - your timeline as a quicktime/quicktime ref or something else? (i.e. AAF etc). When exactly does it freeze? Is it the whole PC or just Avid?

    Symphony 8.5.3 Windows 7 pro 64bit. Intel Core i7 2600k. 16GB RAM. Nvidia Quadro fx5500. [view my complete system specs]
  • Tue, Oct 15 2013 11:56 AM In reply to

    • aceditor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 18
    • Points 290

    Re: MC7 won't export

    Seems it bit odd that it would be the CPU. I reckon RAM is more likely. However - when I tried it on windows 7 before upgrading it was giving me the Avid Out of procQuicktime App has stopped working error. Qt refs export fine - it's just quicktime movs.

     

    I've been reading a lot of moaning about v7 and the post house I'm working on are still on 6.5 - is this a bug or do I have to buy a new pc?

     

    It seems a bit foolish for Avid to rush out what essentially is a beta of MC7.

     

     

    Andrew

  • Tue, Oct 15 2013 1:34 PM In reply to

    • Dan
    • Top 500 Contributor
    • Joined on Fri, Aug 12 2011
    • UK
    • Posts 231
    • Points 3,165

    Re: MC7 won't export

    Yeah, we haven't gone the MC 7 route yet so I don't know how reliable it is - you might be right on RAM (although 4 gig should meet the minimum spec) but I think the fact that it isn't an Avid qualified chip might be brought up often while you're trying to resolve this - Avid can be quite temperamental with non-approved hardware (as I know well). As it's quicktime related it might be worth checking you have the correct version of quicktime for MC7 (7.7.4) and if so, uninstalling and reinstalling QT. Other than that, hopefully someone else has some suggestions!

    Symphony 8.5.3 Windows 7 pro 64bit. Intel Core i7 2600k. 16GB RAM. Nvidia Quadro fx5500. [view my complete system specs]
  • Tue, Oct 15 2013 3:18 PM In reply to

    • aceditor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 18
    • Points 290

    Re: MC7 won't export

    Thanks Dan - I checked the qt version. The only non spec is the processor... But I've been reading multiple moans about MC7.

    I love Avid - it's my job. But if someone like me can't get MC 7 running properly after using MC for 18 years

    how do they expect a newbie who's choosing between Avid and Adobe. It's pretty sad. Watch the share price slide further.

     

     

    Andrew

     

  • Tue, Oct 15 2013 4:31 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,173
    • Points 23,315

    Re: MC7 won't export

    If you can export a qt ref can you export it into qt in squeeze? but it sounds like a corrupt fx or transition is it just one project or the whole pgm? as I am running 7.0.2 and it exports fine 

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Tue, Oct 15 2013 5:34 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,736
    • Points 224,820
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC7 won't export

    Andrew

    Keeping up with the releases is hugely important.....  every time there is a new one the moderators post.

    If you own 7 you should be on 7.0.2 which is a free upgrade and has a ton of fixes and runs great on Mac or PC.  

    I have both a Mac and a PC and with 7.0.2, it exports fine.

    Email me directly if you still can't get it working with 7.0.2 and I can wak thru the system with you.

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Oct 22 2013 1:37 AM In reply to

    • Jay Kadlec
    • Not Ranked
    • Joined on Fri, Apr 20 2012
    • United States
    • Posts 15
    • Points 240

    Re: MC7 won't export

    I am having the same problem.
    It will export an AAF but it will not export a quicktime movie.
    Please help, I have a deadline tomorrow!

    btw just tried installing the 7.02- no help

    upadated quicktime- no help

    It just hangs on the export status and I eventually have to just close out of it.
    It does create a file but it's super small and doesn't play...my guess is that is hangs up at some point.
    This is not an advanced video in terms of VFX...only stabilize, resize, and color corection are present. 

    I will email you directly this same message Marianna. 

    Operating System: MS Windows 7 64-bit SP1--- CPU: AMD Phenom II X6 1090T Thuban 45nm Technology--- RAM: 16.0 GB Dual-Channel DDR3 @ 799MHz (9-11-11-28... [view my complete system specs]

    Jay Kadlec jaykadlec productions | coastline studios

  • Tue, Oct 22 2013 2:20 AM In reply to

    Re: MC7 won't export

    My first suggestion when needing to get an export out urgently is to

    With an empty top level video tracck selected and the monitor on this track on, select Mark in at the head and Mark out at the end

    From the Special drop down menu select Video mixdown and choose your video quality in one of the Avid formats.
    When done edit this mixdown onto the empty top track.(DO NOT OVERWRITE ANY OF YOUR VIDEO edits)
    From the Special dropdown menu choose Audio Muxdown and a track for Avid to put it on.

    When done Click on the timeline name in the top right of the record window and choose Duplicate
    With this new duplicate timeline selectall Video and audio tracks EXCEPT the video track with the mixdown on it and the Audio track(s) on it and press Delete and Ok to the pop up box.

    You should be left with a timeline with 1 video track (with the mixdown on it) and the Audio track(s) (with the Audio mixdown)

    Make sure these tracks are selected and it is marked at the start and end with an In and an Out

    Now it should export to the codec you choose.

  • Tue, Oct 22 2013 2:12 PM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: MC7 won't export

    And BTW - if video or audio mixdown fails you probably have a corrupt clip on your timeline and your halfway to finding the problem..

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Tue, Oct 22 2013 2:35 PM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: MC7 won't export

    aceditor:

    Thanks Dan - I checked the qt version. The only non spec is the processor... But I've been reading multiple moans about MC7.

    I love Avid - it's my job. But if someone like me can't get MC 7 running properly after using MC for 18 years

    how do they expect a newbie who's choosing between Avid and Adobe. It's pretty sad. Watch the share price slide further.

     

    Avid hasn't ever been supported on AMD processors. I've not had a problem exporting with 7 or 7.02 - but your problem could be hardware or software or clip corruption related and the problem is there is nowhere to start troubleshooting no matter how much experience you have. The fact is it may never work fully on that setup or it could work flawlessly. But there is no guarantee. 

    And yes Avid could do a better job before releasing software that isn't bulletproof but hey who else does that? I know Adobe, Apple, Microsoft - yep every software vendor out there. It is a commercial reality - if you don't stay on the bleeding edge you lose market share.

    Switch to Premiere for a while - I've used it a fair bit but Avid is much more flexible for things like multicam and audio. And I've experience severe export bugs with PP as well (most notably AAF and OMF - which crashes even PPCC most of the time) but other bugs as well. 

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Tue, Oct 22 2013 3:20 PM In reply to

    • Jay Kadlec
    • Not Ranked
    • Joined on Fri, Apr 20 2012
    • United States
    • Posts 15
    • Points 240

    Re: MC7 won't export

    I went ahead and did the mixdowns but to no avail in exporting H264 or MP4.
    However I found I was able to export same as source so the immediacy factor is no longer an issue for me, but it would still be nice if all aspects of my avid worked.

    I wouldn't think it would be a corrupt clip due to the fact that it was able to export same as source and played back fine.

    Do you think it could be a driver issue? Or some codec i'm missing?

    The footage is from my canon t2i, shot in 1080p. Ama linked-transcoded into avid. 
    Its really odd to me that its doing this, especially since I've been able to take my same footage to work and export it there as whatever I want.

    Operating System: MS Windows 7 64-bit SP1--- CPU: AMD Phenom II X6 1090T Thuban 45nm Technology--- RAM: 16.0 GB Dual-Channel DDR3 @ 799MHz (9-11-11-28... [view my complete system specs]

    Jay Kadlec jaykadlec productions | coastline studios

  • Tue, Oct 22 2013 11:38 PM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: MC7 won't export

    Jay Kadlec:

    I went ahead and did the mixdowns but to no avail in exporting H264 or MP4.
    However I found I was able to export same as source so the immediacy factor is no longer an issue for me, but it would still be nice if all aspects of my avid worked.

    I wouldn't think it would be a corrupt clip due to the fact that it was able to export same as source and played back fine.

    Do you think it could be a driver issue? Or some codec i'm missing?

    The footage is from my canon t2i, shot in 1080p. Ama linked-transcoded into avid. 
    Its really odd to me that its doing this, especially since I've been able to take my same footage to work and export it there as whatever I want.

    If you can mixdown it is not a corrupt clip.  I never tie up my editor exporting H264 or MP4 - Avid supplies Squeeze just for this purpose. So mixdown - export from Avid as QT Ref, bring into Squeeze and render out desired format. You can keep editig while that's happening.

    If you have any foreign codec packs installled on your PC they can upset all kinds of programs. Other than that I'd check the console to see what kind of error you are getting.

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Sat, Nov 9 2013 12:18 PM In reply to

    • aceditor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 18
    • Points 290

    Re: MC7 won't export

    Jay and Marianna - I've been working with Ryan at support on this issue. It's interesting you're running AMD too.

     

    It would be a pity if it proved avid can't run on AMD machines as it would cut them out of a vast swathe of the market and it's something that should be mentioned on their website.

     

    I think I've traced the bug (opserver.exe and more) with the help of support so hopefully something can be done.

     

     

  • Fri, Jan 24 2014 7:33 PM In reply to

    Re: MC7 won't export

    I am having the same issues with MC7 - Did you find out what the issue was and how to work around it? I am running the correct QT version for 7.0.3. 

    Media Composer 7.0.4 running on an AMD FX(tm)-6300 Six Core Processor @ 3.50GHz, 8 GB RAM, Windows 7 64 bit, QT 7.7.4. Quatro 4000 video card running 320... [view my complete system specs]
Page 1 of 2 (25 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller