Latest post Thu, Nov 12 2015 7:21 PM by jil. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Sep 24 2013 1:12 AM

    • reillymike
    • Not Ranked
    • Joined on Tue, Sep 24 2013
    • Posts 1
    • Points 15

    exception error in transition offset - Help!

    I'm trying to change the auxiliary timecode on a transcoded 5D clip and receive the error message 'exception error in transition offset'.  Does anyone know what this error means, have never seen it before and can't find the error on any forums?  Running MC 6.5.3 on Mac.

  • Sun, Sep 29 2013 6:27 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,621
    • Points 223,390
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: exception error in transition offset - Help!

    Never seen this error either Mike.......  

    what exactly is your setup of software and hardware?   Any Open i/O attached?

    Marianna 

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Nov 25 2013 6:03 PM In reply to

    Re: exception error in transition offset - Help!

    Hey Marianna,

    We're seeing the same error when putting in Aux Timecode on a subclilp.

    Original footage is P2 AVC Intra100 shot on a Panasonic AG-HPX600P

    No open I/O attached p, li { white-space: pre-wrap; }

    System ID:10315415869

     

    Mac Pro 2x2.4 GHZ 6 Core Intel Xeon

    24GB Ram OSX 8.4

    Avid MC 6.5.3(software only) on Facilis Shared Storage (Unity mode)

     

     

    40 Avids - 6.5.4 on various macs in a Unity environment. Running 4 Facilis servers in 2 office locations with Ethernet and Fiberchannel clients. [view my complete system specs]
  • Thu, Apr 24 2014 8:47 PM In reply to

    Re: exception error in transition offset - Help!

    I'm having the same issue with  a C100 clip transcoded to dv.  Anyone get answers on this?

  • Thu, May 8 2014 8:56 PM In reply to

    • gomike13
    • Not Ranked
    • Joined on Thu, Jan 31 2013
    • Posts 2
    • Points 30

    Re: exception error in transition offset - Help!

    Has anyone figured out a solution or workaround to this error? I'm getting it on a single clip (out of many) that was shot on an EX3 which was transcoded to DV25.

    Running MC 6.5.4.1 on a Z420, Intel Xeon E5-1620, 3.6GHz 8GB RAM, NVIDIA Quadro 2000, Matrox MXO2 Mini

     

    **UPDATE**
    It ended up being the result of some trouble during transcoding. I spoke to the person who handled the process and they said they hit an error during that clip (sorry, not sure of the actual error) but moved forward since the audio and video seemed fine. After re-transcoding, I was able to add the AUX TC without a problem. Hope that helps someone else down the road. 

  • Thu, Nov 12 2015 7:21 PM In reply to

    • jil
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Hamburg, Germany
    • Posts 25
    • Points 305

    Re: exception error in transition offset - Help!

    Hey, I just had the same problem. MC 8.4.2. AVCHD. In my case the original timecode was from 23:xx to 02:xx next day. I set the start to 00:00:00:00. after that I could change the aux tc to the value of my choice.

    Hope it helps someone else.

     

    z4xx/macpro/mc2018.x/isis5000/nexis [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller