Latest post Wed, Sep 18 2013 12:46 PM by Mondo. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Sep 16 2013 10:01 PM

    • jdw
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 363
    • Points 4,435

    AMA ProRes out of Sync

    Sorry if this has been discussed, a search didn't suffice.  

    I am AMAing to ProRes files captured by FCP 7. These are 1080 29.97 HDV ProRes files.  In Avid 6.5.3, I link to the files and all is well, except audio lags by 15 frames.  The original ProRes files play fine through QuickTime and FCP, but in the Avid software (as well as QT exports from Avid) they sync is off.  Has anyone seen this?  Thanks. 

    MC 2018.9 OS 10.13.6 ISIS 7000 (2018.6.1) [view my complete system specs]
  • Mon, Sep 16 2013 10:29 PM In reply to

    Re: AMA ProRes out of Sync

    "HDV ProRes" files?  It can't be both HDV and ProRes...those are different formats. 

    Did you transcode those to DNxHD? AMA really is meant as a way to ACCESS the media, Avid isn't completely stable when trying to edit many formats via AMA.

  • Tue, Sep 17 2013 8:22 PM In reply to

    • jdw
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 363
    • Points 4,435

    Re: AMA ProRes out of Sync

    Yeah, sorry for the confusion, I used the HDV-Apple Intermedite Codec capture preset.  

    I did not transcode and am editing fine, but need to push the video back 15 frames.  Seems weird I need to do that. 

    MC 2018.9 OS 10.13.6 ISIS 7000 (2018.6.1) [view my complete system specs]
  • Tue, Sep 17 2013 9:27 PM In reply to

    Re: AMA ProRes out of Sync

    AIC is an old and lossy codec.  You might want to think about re-importing and converting that to a better DNxHD flavor...from the masters.  Barring that, transcode what you have to DNxHD.  Avid working from native AMA files is still sketchy.

  • Wed, Sep 18 2013 12:46 PM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: AMA ProRes out of Sync

    Is this only happening with this material? Do you have other clips in Avid where the audio is in sync? I would do a new test in FCP exporting your original media as DNxHD and see if the problem persists

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller