Latest post Thu, Jan 9 2014 11:30 PM by Amber Todd. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Aug 10 2013 9:11 AM

    Media Composer 7 Relink Crash Constantly

    Media Composer on newer Macpro with Symphony option. New project created in MC7, all AMA at this point as it all legacy P2, GoPro and QT files. First reboot of project after bringing it all in and labeling and marking all the interviews the project now is 80percent unlinked. When I try and relink, that weird Mac crash window appears

    "assertion failed: mob == oldMob

    File:

    /Volumes/Data/Snapshots/relengsnow3_1372098296/coresw/ame/Projects/Mac/_/../src/CompMan/MobMan.c,

    Line: 647

    Create Report  Exit App  Continue  Debugger

     

    Sorry for the boring code, hoping it makes sense to someone. Premission repaired etc.

    Thanks for the look!

    Frustrated

     

    Symphony and ProTools systems and we push them... [view my complete system specs]

    don wilson
    V3DFilms.com
    americanamediainc.com

    email
    : don@V3Dfilms.com
    Studio: 818.358-4151
    Mobile: 818-267-7181
    IMDB

     

  • Sat, Aug 10 2013 9:25 AM In reply to

    • Az Kola
    • Top 500 Contributor
    • Joined on Wed, Nov 16 2011
    • London, UK
    • Posts 275
    • Points 3,280

    Re: Media Composer 7 Relink Crash Constantly

    Delete user settings it might help to fix the issue.
    http://www.flickr.com/photos/azemkola [view my complete system specs]
  • Sun, Aug 11 2013 4:20 AM In reply to

    Re: Media Composer 7 Relink Crash Constantly

    None of the normal cleaning things has worked so far. I ran a corrput clip finder and found an entire GoPro folder of bunk files and hoped that would solve things after I deleted those and rebuilt the media databases, alas...not. It's just a bummer that I labeled lots of material already and put markers on eight interviews worth of good comments. I can begin to rebuild a new project but this is my first try with the "new" AMA and all is not well here.

     

    DW

    Symphony and ProTools systems and we push them... [view my complete system specs]

    don wilson
    V3DFilms.com
    americanamediainc.com

    email
    : don@V3Dfilms.com
    Studio: 818.358-4151
    Mobile: 818-267-7181
    IMDB

     

  • Mon, Aug 12 2013 11:15 AM In reply to

    Re: Media Composer 7 Relink Crash Constantly

    Are you using the latest P2 AMA Plugins?  They were released a couple of days after v7 was.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Jan 9 2014 11:30 PM In reply to

    • Amber Todd
    • Not Ranked
    • Joined on Tue, Aug 13 2013
    • Sydney, Australia
    • Posts 2
    • Points 10

    Re: Media Composer 7 Relink Crash Constantly

    Hi there,

     

    Just wondered how you got on with this issue.

    I'm getting almost this exact error message in 7.0.2 and its doing my head in as I tried a separate and unrelated project as a test and its also having the same reconnection problem?

    Any help you could offer based on your experience would be so appreciated!

    Amber

    OSX 10.9.1 / iMac / 27in / Mid 2010 2.93 GHz Intel Core i7 16GB 1333 MHz DDR3 ATI Radeon HD 5750 1024 MB [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller