Latest post Mon, Mar 25 2013 1:37 PM by Kevin Klimek. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Mar 25 2013 6:58 AM

    • Davelip75
    • Not Ranked
    • Joined on Fri, Feb 19 2010
    • Posts 33
    • Points 430

    Need 5.5 Academic to purchase (using Mac Pro 1.1)

    I'm in a bit of a bind here. I am running a Mac Pro 1.1 with 8gb of ram and have been using a trial version of Avid 5.5.

    The trial has expired and I can't open up my old projects now. I obviously can't upgrade to Lion using a Mac Pro 1.1, hence it does me no good to purchase Avid 6 academic & install it, right? I'm only interested in using 5.5.  (BTW, the SWL trick is not working for me).

    Thoughts?  Any way to purchase an old academic version of 5.5 that I can install & run on this system? Is there another work-around?

    HELP!!

    Mac OS 10.6.8 2 x 2.66GHZ dual core Intel Xenon 20GB 667MHZ DDR2 MC 5.5.5 [view my complete system specs]
  • Mon, Mar 25 2013 1:37 PM In reply to

    Re: Need 5.5 Academic to purchase (using Mac Pro 1.1)

    Actually, MC is up to v6.5 right now.

    Contact customer advocate Marianna and see if she can help.  It may be possible to purchase v6.5 and then get a downgraded license for v5.5.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller