Latest post Thu, Jan 24 2013 5:21 PM by John Goerner. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Jan 24 2013 11:32 AM

    • lauras3
    • Not Ranked
    • Joined on Thu, Jan 24 2013
    • Posts 8
    • Points 90
    • Avid Certified Instructors - Video
      Avid Certified User

    "bus error" in thread "main thread" at address 0x0 on avid 6

    I know this is a common error message, but I am getting 

    "bus error" in thread "main thread" at address 0x0 immediately I double click avid 6 to open the programme. 

    It was working ok at the weekend although running very very slowly. I was editing some avchd files using link to the AMA. 

    I have deleted the MCstate files in both the Avid users and avid settings.

    I have tried restarting my macbook twice

    I have tried attaching and unattaching external hard drives. 

    Stumped. Although I have found that Avid 6 seems to crash more than Avid 5 on this new macbook 

     

    Mac 0SX v 10.7.5    processor 2.3GHz Intel Core i7  Memory 8 GB 1600 MHz DDR3     Intel HD Graphics 4000 512 MB

    Avid MC 6.0.0.20805 software only.

     

  • Thu, Jan 24 2013 5:21 PM In reply to

    Re: "bus error" in thread "main thread" at address 0x0 on avid 6

    I also have been experiencing this error. Mine was specifically related to projects with missing footage. If I removed (or resolved) that issue the error goes away.

    I've also experienced it while trying to export footage. A restart corrects this and then I can export.

    I'm on Symphony 6.0.3 --wondering if there's a "bug fix" incremental version???

    Symphony 6.0.5, Mac 10.8.5 [view my complete system specs]

    John Goerner Non-Stop Productions Denver. Producer/DP/Editor

    Symphony 6.0.5, Mac 10.8.5

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller