Latest post Tue, Sep 10 2013 5:55 PM by SteveK. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Sun, Jul 22 2012 10:44 AM

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 947
    • Points 11,095

    24.98fps Quicktime with AMA

    I have a FCP project with several ProRes quicktimes that were captured from 25fps PAL Digibeta.
    If I mount the quicktimes with AMA (MC 5.5), 2 clips have 24,98fps and 24,99fps. 
    They are 25fps in FCP, but in the Quicktime 7 player and with AMA not. 
    I can't change the speed with Cinematools. 
    If I import the files oldschool in Avid, they have the right 25fps length. I have seen that with MP4's in the past but not with ProRes Quicktimes. It seems that the quicktime is fine, only the information for the fps speed seems bad. 
    What could that be?
    As a workaround I exported the files out of FCP as ProRes Quicktimes again and now they appear with 25fps (with AMA) and have the same length like the imported Quicktimes. 

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Sun, Jul 22 2012 10:49 AM In reply to

    Re: 24.98fps Quicktime with AMA

    You can force the speed of QT's through AMA using a console command.

    Open the Console (Under Tools, or CMD-6) and type "SetAMAQTForcedFrameRate true 25.00" and hit enter. Any AMA you link to thereafter will be forced to 25fps. The command persists, even if you close MC, so you would normally want to type "SetAMAQTForcedFrameRate false 0" after you're done.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, Jul 22 2012 11:17 AM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 947
    • Points 11,095

    Re: 24.98fps Quicktime with AMA

    That sounds great. Somehow it doesn't work, I get 0fps clips, then: 

    "SetAMAQTForcedFrameRate true 25.00

    AMAQTForcedFrameRate Settings: Enabled: 1. Frame rate: 0.000000."

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Sun, Jul 22 2012 12:08 PM In reply to

    Re: 24.98fps Quicktime with AMA

    Try typing "SetAMAQTForcedFrameRate true 25" or "SetAMAQTForcedFrameRate true 25.000".

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, Jul 22 2012 12:50 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 947
    • Points 11,095

    Re: 24.98fps Quicktime with AMA

    Strange, I always get 0fps, no matter what value I type.

    Console:
    "SetAMAQTForcedFrameRate true 25.000

    AMAQTForcedFrameRate Settings: Enabled: 1. Frame rate: 0.000000."

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Sun, Jul 22 2012 1:57 PM In reply to

    Re: 24.98fps Quicktime with AMA

    Weird. Works for me, but I'm on v6.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, Jul 22 2012 7:04 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 947
    • Points 11,095

    Re: 24.98fps Quicktime with AMA

    Good to know, maybe it's because of MC 5.5.

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Sun, Jul 22 2012 7:09 PM In reply to

    Re: 24.98fps Quicktime with AMA

    Which revision of 5.5 are you on, 5.5.3?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Mon, Jul 23 2012 6:47 AM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 947
    • Points 11,095

    Re: 24.98fps Quicktime with AMA

    The latest, 5.5.3.4

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Thu, Jul 26 2012 5:40 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 320
    • Points 3,605

    Re: 24.98fps Quicktime with AMA

    Did anyone get to the bottom of this, I have some VIO POV head cam H264 material shot at 1080p25.

    MC6.0.11 on MBP, with AMA insits that the clips are 24.98 fps and puts a dreadful interpolation onto the clips to make them "real" 25fps. The timeline with all of the rushes ( complete record split into 30" clips in camera) barely manges to play with decoding and spped changes.

    Is there a way to tell avid not to interpolate all of the media, or to put a duplicate field on it?

    I have to change the clips one by one.

    I tried the above consule commands, nothing seemded to happen.

    I was going to rough cut the material then consolidate/transcode afterwards

    Is it best to transcode all of the ama first? then after rough editng consolidate and then delete the unwanted material? This though then means that I will not be able to AMA relink if I wish to do so in future.

    Any suggestions?

    Steve

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
  • Thu, Jul 26 2012 5:49 PM In reply to

    Re: 24.98fps Quicktime with AMA

    You need to use the console command _before_ you import or AMA-link. Works for me on v6.0.1.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Thu, Jul 26 2012 8:32 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 320
    • Points 3,605

    Re: 24.98fps Quicktime with AMA

    Thanks I'll give it a go when back at MC6

    The transcoded material was even worse  for interpolation than that orginally adressed by ama in the timeline.

    Most frames were a mix of its neighbours.

    If I havea bin already linked to the ama files do I just delete it and then ama link from the file menu.

    Will this make mc6 forget the previous linking?

    Steve

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
  • Fri, Jul 27 2012 12:06 AM In reply to

    Re: 24.98fps Quicktime with AMA

    Not sure if it will forget the old link. Might as well try a fresh project. U can always bring the transcodes into your old project.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Tue, Sep 10 2013 4:55 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 320
    • Points 3,605

    Re: 24.98fps Quicktime with AMA

    In V6 you could just delete the bin and then import again (which opens new bin) with the SetAMAQTForcedFrameRate true 25.00 consule command which unfortunately does not persist over avid boots.

    I tried with mv7.0 and find that I cant get the avid to "forget" the wrongly (fps) imported clips.

    How do you get avi to forget ama clips? ( especially after you have deleted the bin containing them?)

    They do not seem to exist in the media tool.

    Steve

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
  • Tue, Sep 10 2013 5:55 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 320
    • Points 3,605

    Re: 24.98fps Quicktime with AMA MC7

    Does SetAMAQTForcedFrameRate true 25.00 work with MC7 as just re-booted then used this console command and AMA linked to files which ( in avid) show as 24.98fps instead of 25fps

    A new bin opened in project.

    Or is it that the files have been previously "seen" and avid is remembering?

    Steve

     

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller