Latest post Fri, Jul 20 2012 8:56 PM by vpcmike. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Jul 19 2012 12:14 PM

    Dongle License Problem

    I updated a system to OSX 10.7 Lion to fix problems with the operating system.

    Avid Media Composer 5.3 (or 5.0.3) fails to see the license on the dongle.

    When I try to activate via the dongle I get error message 'Software activation failed because your license is not valid. Please contact Customer Support for further assistance'

    I tried deleting the UtlCfgData_AMC50 file in library > application support > Avid > SWL >, but this didn't fix the issue.

    Any theories appreciated

    Chris

     

     

     

    Filed under: ,
  • Thu, Jul 19 2012 12:37 PM In reply to

    Re: Dongle License Problem

    Hi Chris,

    There's not a 5.3, so you're probably on 5.0.3, and according to the version matrix (scroll down for Mac) your OS should be 10.6.3, 10.6.4, or 10.6.5.  I'm not certain that's the problem, but if the OS upgrade is all that's changed, that's where I'd start looking.

    ciao,
    Carl

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Jul 19 2012 3:11 PM In reply to

    Re: Dongle License Problem

    5.0.x was not designed to run on OS X Lion.  I would guess that you are running into some sort of conflict with the licensing system and the new OS.

    Best to go back to a supported system, or upgrade to the current supported version of Avid.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Jul 19 2012 7:47 PM In reply to

    Re: Dongle License Problem

    Thanks.

    I'm now back running OSX 10.6.4 and have reinstalled Avid Media Composer v5.0.3. Media Composer has accepted my license, and has now given me this new pop up of;

    'Your system is not licenced to run this version of the software. Please contact an Avid representative for assistance.'

    If there is an online solution that an Avid representative could point me towards, this would be much appreciated.

    Filed under: ,
  • Thu, Jul 19 2012 8:04 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Dongle License Problem

    Your best bet is to email Marianna with the details and she can help you - she is Avid's customer advocate and the reason so many of us have stayed with Avid over the years.

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
  • Thu, Jul 19 2012 8:05 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Dongle License Problem

    Forgot to post her email address: marianna.montague@avid.com

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
  • Fri, Jul 20 2012 9:47 AM In reply to

    Re: Dongle License Problem

    Marianna was very helpful it was a dongle update that was required to run the license.

    Thanks everyone for their help.

    Filed under: ,
  • Fri, Jul 20 2012 8:56 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Dongle License Problem

    Glad that you were able to get up and going so quickly.

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller