Latest post Wed, Jun 27 2012 11:12 AM by Larry Rubin. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jun 26 2012 10:27 PM

    • coolwavepic
    • Not Ranked
    • Joined on Wed, Dec 27 2006
    • Tempe, AZ
    • Posts 59
    • Points 895

    Importing Images

    For some reason I can not get the image I place onto the video to show the video! I am not new to MC and have been able to do this in the past. All I am getting is black video underneath the image when I want to see the video underneath the graphic. What setting did I screw up?

    Any help would be helpful.

     

    Thanks

    Charles

    Intel i7 4820k, 16GB Ram, Windows 8.1 [view my complete system specs]

    Thanks, Charles www.coolwavepictures.com

  • Wed, Jun 27 2012 1:45 AM In reply to

    Re: Importing Images

    Does the image have an Alpha channel?  If so, are you importing it as such?  

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Jun 27 2012 10:58 AM In reply to

    • coolwavepic
    • Not Ranked
    • Joined on Wed, Dec 27 2006
    • Tempe, AZ
    • Posts 59
    • Points 895

    Re: Importing Images

    Its a JPEG and I dont think it has any alpha. I even tried to use the resize plug and tried to crop the image and it will not display the video below it.

     

    Using MC6

    Intel i7 4820k, 16GB Ram, Windows 8.1 [view my complete system specs]

    Thanks, Charles www.coolwavepictures.com

  • Wed, Jun 27 2012 11:12 AM In reply to

    Re: Importing Images

    If it does not have an alpha channel associated with it, your only option is to apply a luma key effect and play around with gain and level adjustments to see if you can get a clean key.

    The better approach would be to create an alpha channel for the graphic, which will import as a matte key clip with the proper alpha option selected in the import tool window.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller