Latest post Mon, Mar 12 2012 4:12 PM by Larry Rubin. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Mar 11 2012 5:39 PM

    • Ian Stockdale
    • Not Ranked
    • Joined on Wed, Jun 3 2009
    • Plymouth U.K.
    • Posts 38
    • Points 470

    Mixed media in MC 6.01?

    Running an HD 1080i project that contains lots of archive 4:3 PAL material from DV tapes.  Redigitised the HD tapes at 1:1 for online but the DV material is giving problems.  Re-set the project to PAL in order to re-capture the material which runs fine but didn't show in the preview window whilst incoming.  It did however appear OK in the recap bin.  Problem is that the new 1:1 PAL material doesn't appear in the timeline but the previous low res material does.  Therefore I have HD at full res in the timeline but the recap didn't replace the low res PAL.  How do I do this?

    Thanks for looking!

    HPxw8400 workstation, Twin 3Ghz Xeons, 5G RAM, Win 7 pro 64 bit, NVidea Quadro FX1500, 2xWD500 3x Seagate Barracuda 1TB SATA's, Texas instruments OHCI... [view my complete system specs]
  • Sun, Mar 11 2012 6:41 PM In reply to

    Re: Mixed media in MC 6.01?

    Ian:

    Hopefully your 1:1 footage and the low rez versions are on different drives. If so, right click on the sequence, choose "relink..." and target only the drive with the 1:1 footage.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Mar 11 2012 6:48 PM In reply to

    • Ian Stockdale
    • Not Ranked
    • Joined on Wed, Jun 3 2009
    • Plymouth U.K.
    • Posts 38
    • Points 470

    Re: Mixed media in MC 6.01?

    Hi Larry,  yes they are on different drives, I haven't tried relink with the timeline but did try with individual clips, ie, tried to relink a low res clip to the fast drive I redigitised to.  I'll try to relink the timeline to that drive tomorrow 1st thing......

    HPxw8400 workstation, Twin 3Ghz Xeons, 5G RAM, Win 7 pro 64 bit, NVidea Quadro FX1500, 2xWD500 3x Seagate Barracuda 1TB SATA's, Texas instruments OHCI... [view my complete system specs]
  • Mon, Mar 12 2012 3:44 PM In reply to

    • Ian Stockdale
    • Not Ranked
    • Joined on Wed, Jun 3 2009
    • Plymouth U.K.
    • Posts 38
    • Points 470

    Re: Mixed media in MC 6.01?

    Thanks Larry, that took the material to where it should be!  Big Smile

    Interesting that the HD footage went straight in but the PAL didn't though?

    HPxw8400 workstation, Twin 3Ghz Xeons, 5G RAM, Win 7 pro 64 bit, NVidea Quadro FX1500, 2xWD500 3x Seagate Barracuda 1TB SATA's, Texas instruments OHCI... [view my complete system specs]
  • Mon, Mar 12 2012 4:12 PM In reply to

    Re: Mixed media in MC 6.01?

    Ian Stockdale:

    Interesting that the HD footage went straight in but the PAL didn't though?

    As I have had very, very little experience with PAL footage, I'm not sure what to say.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller