Latest post Wed, Feb 15 2012 6:40 PM by Ted Moore. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Feb 15 2012 4:43 PM

    • Ted Moore
    • Not Ranked
    • Joined on Wed, Aug 31 2011
    • Carson City
    • Posts 17
    • Points 205

    Working with P2 MXF files

    I have a 1:05:13;14 green screen shot on P2 .mxf at 480...

    I've tried AMA mounting the drive when I plug in the card. The problem exists when I import the clips, it reads a maximum duration of 9:53;28...

    When I drag the clips into Premiere, for testing, I get the full clip at 1:05:13;14... 

    Question time...

    • Is there a problem I caused when I originally imported the clips?

    • If I delete the media, to add it again, I get a "MEDIA OFFLINE" error

    • Media Creation Tool reads the media as being 9:53;28

     

    ANY help would be perfect... 

    Thanks,

    Ted

    Mac Pro Mac OSX 10.7.2 | Avid Media Composer 6 | 2 x 2.4 GHz Quad-Core Intel Xeon | 32 GB 1066 MHz DDR3 | 1 x 6TB SmartStor | 1 x 14TB G-Speed... [view my complete system specs]
  • Wed, Feb 15 2012 6:16 PM In reply to

    Re: Working with P2 MXF files

    What is the format of the clips?  Of your project?

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Feb 15 2012 6:40 PM In reply to

    • Ted Moore
    • Not Ranked
    • Joined on Wed, Aug 31 2011
    • Carson City
    • Posts 17
    • Points 205

    Re: Working with P2 MXF files

    The clips are shot at 480i at 29.97 fps using "Camera Record Mode" of DV at 4:3

    Avid MC6 has 30i NTSC 4:3 720x486 using a color space of YCbCr 601 

    Mac Pro Mac OSX 10.7.2 | Avid Media Composer 6 | 2 x 2.4 GHz Quad-Core Intel Xeon | 32 GB 1066 MHz DDR3 | 1 x 6TB SmartStor | 1 x 14TB G-Speed... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller