Latest post Thu, Jan 12 2012 5:50 PM by Lanstack. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Jan 6 2012 2:13 PM

    • Lanstack
    • Not Ranked
    • Joined on Wed, Jul 6 2011
    • Posts 3
    • Points 35

    Error message when opening Avid Mediacomposer 4.0

    Hello,

    Following the change of the motherboard of the computer, when I open Avid MediaComposer 4.0 . He asks if I want to activate by internet, by telephone. I choose the Internet.

    This message appears " Your avid media is already registered" + OK button. After clicking OK, there is this message

    KCAV: Activation code validation failed

    Thank you for the solution to solve this problem

    System ID : 2591124XXXX

    Avid Machine ID : 52673-89962-35033-xxxx-xxxx

    (Moderator edited serial and ID numbers)

  • Fri, Jan 6 2012 3:14 PM In reply to

    Re: Error message when opening Avid Mediacomposer 4.0

    This is a Public Forum and you've just given your System ID to the world.  Edit your post to remove that info ASAP.

    Before you replace a motherboard, you must first de-activate the system.  If you do not, then you get this error message.  

    You need to call 800-800-Avid and follow the prompted instructions to de-activate your system over the phone.

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sat, Jan 7 2012 5:19 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,420
    • Points 97,425

    Re: Error message when opening Avid Mediacomposer 4.0

    Moderators not noticing this one?  The system ID has been visible to the world for roughly fifteen hours as I write this.  Good luck if it hasn't been stolen.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Sat, Jan 7 2012 8:49 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Error message when opening Avid Mediacomposer 4.0

    Seems like the OP has been here before.

    Link

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jan 12 2012 5:50 PM In reply to

    • Lanstack
    • Not Ranked
    • Joined on Wed, Jul 6 2011
    • Posts 3
    • Points 35

    Re: Error message when opening Avid Mediacomposer 4.0

    the message sent in July has nothing to do with it.
    In July, I had forgotten to deactivate the license before formatting

    Today, it is a motherboard failure which was replaced.

    MONTAGUE Marianna has disabled the license and despite this, I can not enable Media Composer.

    I had the phone a french techncien Avid has confirmed disabling my license.

    He sent me this link
    http://avid.force.com/pkb/LegacySearch?DocId=262843&ssdFilterCommunity15=0&ssdFilterCommunity13=0&ssdFilterCommunity11=0&ssdFilterCommunity10=368&ssdFilter_SearchKeyWord=kcav&page=1&ssdSearchOperator=0&ssdFilterCommunity3=0&Hilite=kcav


    , but I do not know what to do. I do not have Wifi. it is a single network card

     

     

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller