Latest post Wed, Jun 29 2011 3:05 AM by caamada. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Jun 27 2011 3:36 AM

    • caamada
    • Not Ranked
    • Joined on Sun, Feb 27 2011
    • Posts 12
    • Points 130

    Help with Canon h264 and Avid, cant understand workflow to CC

    Hi, I have a little problem, maybe not a problem but something I cant understand.

    In Windows, I test a mov file made in canon t2i.  When I looked in Windows Media, It looks with good colors. In quicktime, It looks desaturated or with poor colors.

    I make videos for web, so here's my problem.
    I test uploading the original video to youtube and vimeo.
    Then I test a lot of workflows in Avid MC5, and then upload them, with no changes. Just import, and export. 
    The only video thats looks almost exactly than the original was the one who I imported with 709 color space, and then exported in RGB, H264.
    But when I'm editing, the video doesn`t look the same, it looks more desaturated.
    So, how can I have a real feedback of my color corrections if when I export them, the colors or gamma change? 

    I don't have a card for editing, so I check the corrections in the monitors in MC5.
    The project was set in 1080 25p, ColorSpace RGB709

    Here are the tests:
    http://www.youtube.com/watch?v=xI_BVyA81y0&NR=1    ORIGINAL t2i H264
    http://www.youtube.com/watch?v=HPrWQP1H3Bs           IMPORT 709-EXPORT RGB H264
    http://www.youtube.com/watch?v=posTGqS4hS8            IMPORT 709-EXPORT WMV 
    http://www.youtube.com/watch?v=iNRumW8EIcs            IMPORT RGB-EXPORT 709 H264 
    http://www.youtube.com/watch?v=vgCk98eYF74            IMPORT RGB-EXPORT RGB H264
    http://www.youtube.com/watch?v=5EKLA2KfqIk              IMPORT 709-EXPORT 709 

    Any help to understand that appreciated.

    Filed under: , , , ,
  • Mon, Jun 27 2011 4:22 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,398
    • Points 97,145

    Re: Help with Canon h264 and Avid, cant understand workflow to CC

    Congratulations!  You've just been bitten by the Quicktime H264 bug.  If you search the forums here you will find a lot of references to it.  The fix is to not use Apple's implementation of H264.

    Assuming that you have the full software suite, you will have Squeeze as part of your bundle.  With version 6 or higher you can export to QT using the MainConcept H264 codec instead of the Apple supplied one.

    All that you then need to do is either directly export to Squeeze or export a QT reference file which you then open in Squeeze.  Select Quicktime as your export choice from Squeeze, but select MainConcept H264 as the codec.  Then squeeze.

    Your problem will be solved.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Mon, Jun 27 2011 3:41 PM In reply to

    • caamada
    • Not Ranked
    • Joined on Sun, Feb 27 2011
    • Posts 12
    • Points 130

    Re: Help with Canon h264 and Avid, cant understand workflow to CC

    Oh ok great!. The workflow is import 709 Colorspace, export RGB, 709?

    I tried AMA and then transcode, is a much fast way, but the image looks washed.

    Really thanks fot the answer because I do a lot of CC.

  • Mon, Jun 27 2011 3:49 PM In reply to

    Re: Help with Canon h264 and Avid, cant understand workflow to CC

    I use this workflow for a long time now (more than a year).

    Link by AMA>Transcode to DNxHD>Export same as source (as RGB).

    Import to TMPGEnc and encode to .mp4 (H264).

    The final on line video at both Vimeo and YouTube looks awesome to me.

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(411.95)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2019.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Mon, Jun 27 2011 4:02 PM In reply to

    • caamada
    • Not Ranked
    • Joined on Sun, Feb 27 2011
    • Posts 12
    • Points 130

    Re: Help with Canon h264 and Avid, cant understand workflow to CC

    When you see the results in the timeline and then compare to the exports one, and the uploaded on vimeo or youtube, they are the same?
    My big deal is take a real feedback of how will be in the final results when they are online. 

  • Mon, Jun 27 2011 4:10 PM In reply to

    Re: Help with Canon h264 and Avid, cant understand workflow to CC

    It doesn't go like this.

    At timeline is Full HD @50mbit.

    The exports for SAS @36 or 120mbit(depending if I use DNxHD36 or 120).

    The exports for H264 is @8mb.

    The one is DNxHD and the other is compressed H264.

    They can't be the same.

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(411.95)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2019.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Wed, Jun 29 2011 3:05 AM In reply to

    • caamada
    • Not Ranked
    • Joined on Sun, Feb 27 2011
    • Posts 12
    • Points 130

    Re: Help with Canon h264 and Avid, cant understand workflow to CC

    Ok, I test again with sorenson and found this.

    Project 1080p RGB 709 COLORSPACE

    To maintein the same color I see in the timeline, I must:

    Import RGB-Export RGB with a QT ref and transcode with sorenson

    Import 709-Export 709 with a QT ref and transcode with sorenson

    Import via AMA, transcode to DNxHD, export 709 a QT ref and transcode with sorenson

     

    The only difference is that each method of import, give me a diferent gamma. 

    I would like to know which one if best for CC, or they are the same and the only diference is how much CC I applied.
    Thanks 

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller