Latest post Wed, Apr 13 2011 12:39 PM by Larry Rubin. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Apr 13 2011 9:25 AM

    Relink Problem

    Hello all

     

    I have a relinking issue that I hope someone can help me with. I am running several edit suites on a Editshare and I have re-batch captured some rushes tapes that had some audio issues and it was captured at 4:3, when I go to relink the new re-captured media it doesnt seem to relink to the new media, the clip names are the same as well as the TC. I can tell that it hasn't relinked because the picture is still at 4:3.

     The media is all on the same drive etc. this worked before but now it doesnt want to recapture, is there a setting on the relink that I have forgot to activate?

     

    Any help would be great.

     

    thanks

     

    Nick

  • Wed, Apr 13 2011 12:32 PM In reply to

    Re: Relink Problem

    Are project names the same? and are you electing all prjects in the re-link dialogue?

    What is you unlink one of the clips and try re-linking it?

    If you can still see the old media and thats online as well as the new media how are you forcing the relink to use the new media?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Wed, Apr 13 2011 12:39 PM In reply to

    Re: Relink Problem

    It would be best if you would put the re-captured media on a different drive, and that target that drive specifically during the re-link process.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller