Latest post Tue, May 10 2011 12:49 AM by Larry Rubin. 19 replies.
Page 1 of 2 (20 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Mar 22 2011 12:14 PM

    • tstone
    • Not Ranked
    • Joined on Tue, Mar 22 2011
    • Posts 5
    • Points 75

    I have no sound...

    i'm using Media Composer 5 on a Mac.  Brand new machine and software package.  I'm building an audio project and I have just lost sound, can't get it back.  The Mono/Stereo buttons on each track with sound on them are grayed out.  Obviously, I hit something, but I don't know what I hit.

    Help?

     

  • Tue, Mar 22 2011 12:17 PM In reply to

    Re: I have no sound...

    First, click on the triangle next to the timecode display on the top left of the timeline window to reveal the enhanced audio controls. Then, click on the power button (circle with vertical line icon) on the affected tracks to turn them back on.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Mar 22 2011 2:08 PM In reply to

    • tstone
    • Not Ranked
    • Joined on Tue, Mar 22 2011
    • Posts 5
    • Points 75

    Re: I have no sound...

    It worked!  Thank you, sir.

    SSG Junius Stone

    Kabul, Afghanistan

     

  • Tue, Mar 22 2011 2:18 PM In reply to

    Re: I have no sound...

    Hooah, Staff Sergeant!Yes

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Apr 13 2011 8:08 AM In reply to

    • tstone
    • Not Ranked
    • Joined on Tue, Mar 22 2011
    • Posts 5
    • Points 75

    Re: I have no sound...

    Ok, I've had a similar problem occur.  I tried the solution, top left of timecode screen and tried clicking on the triangle in the top left, and no enhanced audio controls appeared, just the drop down menu (Sequence, Source, None, Sequence Timecode and subheadings, and Source Tracks (Video and Audio).

    What am I doing wrong?

    Thank you,

    SSG Junius Stone

     

     

     

  • Wed, Apr 13 2011 11:56 AM In reply to

    Re: I have no sound...

    Sergeant, the triangle you are looking for is the one that is just to the right of the timecode display window in the top left corner of the TIMELINE WINDOW, not the ones that show up over the source or the record monitors. That triangle (or twirly as some like to call it) will reveal the enhanced audio controls in the timeline. I'm not a home right now, or I would provide a screen grab to illustrate.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Apr 14 2011 11:52 AM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 438
    • Points 5,465

    Re: I have no sound...

    I have numerous students who somehow are able to switch off audio tracks. How they do it they can never tell me, and I've never been able to accidently switch off the tracks or recreated the problem.

    The fix, as described above is simple enough but does anyone have an idea how these inexperienced users are constantly managing to turn the tracks off without clicking the triangle and deactivating the tracks? A shot in the dark, I know.

    Avid DNxIO, 2.7 GHz 12 core late 2013 Mac Pro, 64 GB Ram, MC 2018.12.5 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5... [view my complete system specs]
  • Fri, May 6 2011 12:47 AM In reply to

    Re: I have no sound...

    I just started, I am green as can be. I did NOT do anything, but I have no sound! Screen shot below. I just opened it, added the clips and I have no idea.... I have selected and de-selected every button on the timeline, no luck.

  • Fri, May 6 2011 12:58 AM In reply to

    Re: I have no sound...

    First of all, on the sequence side, you have A2 solo monitored, which automatically mutes A1 and it would mute any additional audio tracks as well. Currently, when playing the timeline, you should hear audio from channel 2 only. On the source side, you have both A1 and A2 soloed, so you should be hearing audio from both channels. First, make sure your clip audio sampling rate matches the project sampling rate (audio project settings). Then, click the solo and mute buttons until they are all turned off. Then let's see what you have. Also for test purposes, ALT click the waveform icon on either audio track - if there is audio content, you will see waveforms plotted in the timeline.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, May 6 2011 2:03 AM In reply to

    Re: I have no sound...

    All turned off, still no sound. I know there is sound associated with these clips....

     

     

  • Fri, May 6 2011 2:26 AM In reply to

    Re: I have no sound...

    I shut down the app, restated and now have sound.....oh this will cause massive headaches!!

  • Fri, May 6 2011 5:48 AM In reply to

    Re: I have no sound...

    Larry Rubin:
    the triangle you are looking for is the one that is just to the right of the timecode display window in the top left corner of the TIMELINE WINDOW

     

    Pix here: http://community.avid.com/forums/p/86010/549542.aspx#549542

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, May 8 2011 1:10 PM In reply to

    Re: I have no sound...

    All the solo and monitor icons are off. I still only hear audio on the source side not the record (right) side. And the manual does not tell me what is wrong. There is a waveform shown too. Thanks!

     

     

  • Sun, May 8 2011 3:01 PM In reply to

    Re: I have no sound...

    Go to your Audio Project Settings and make sure that the master sample rate matches the sample rate of the clips. If they don't match and you need them to be converted on the fly, flip the sample rate conversion switch to 'Always' rather than 'Never'.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, May 8 2011 4:22 PM In reply to

    • adam5000
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 643
    • Points 8,525

    Re: I have no sound...

    I can't comment any further on what the issue might be and why you're not getting any sound on the record side.  But, if you look closely the waceforms you are seeing in the picture you posted, are on the source side.  Note: the source/record monitor button highlighted in green at at the bottom of the timeline.  So, I don't know if you have waveforms on the record side but you do on the source side.

    MC Version 8.4.4 Mac OS 10.10.5 IMac 27" 3.2 Ghz i5 16gb RAM [view my complete system specs]
Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller