Latest post Thu, Jun 6 2013 5:48 PM by Nick. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Mar 10 2011 5:20 PM

    • adj4
    • Not Ranked
    • Joined on Fri, Feb 19 2010
    • France
    • Posts 14
    • Points 190

    issue with an ATI card

    Hello, I have already written about this issue that I have but thanks to someone on this site I know that it is probably caused by the fact that I have an ATI Radeon HD 5750 and that ATI cards aren't supported by Avid.

    So, my software is almost running good but there is a problem when I play a video: there are some horizontal lines "cutting" the screen when there are quick movements in the video. I am wondering if there is no solution to make this issue disappear. Are there some drivers or something else that can improve my Avid-ATI compatibility?

     

    Acer Aspire Predator g5900-042, Intel Core i5 650 3.20GHz, 8.00 GB RAM, ATI Radeon HD 5750, two 690 GB hard drives, Windows 7 64 bits. Avid Media Composer... [view my complete system specs]
  • Thu, Mar 10 2011 5:27 PM In reply to

    Re: issue with an ATI card

    Hi,

    adj4:
    when I play a video: there are some horizontal lines "cutting" the screen when there are quick movements in the video.

    Is this on the PC screen or on your broadcast monitor?  Or, put another way, do you see this on exported files or DVDs, or only on your PC screen?

    ciao,
    Carl 

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Mar 10 2011 5:34 PM In reply to

    • adj4
    • Not Ranked
    • Joined on Fri, Feb 19 2010
    • France
    • Posts 14
    • Points 190

    Re: issue with an ATI card

    No I only see this on my PC screen when running a video in Avid. I think that if I export a video this won't appear on it but I didn't tried it.

    Acer Aspire Predator g5900-042, Intel Core i5 650 3.20GHz, 8.00 GB RAM, ATI Radeon HD 5750, two 690 GB hard drives, Windows 7 64 bits. Avid Media Composer... [view my complete system specs]
  • Thu, Jun 6 2013 3:59 PM In reply to

    • Nick
    • Not Ranked
    • Joined on Tue, Apr 9 2013
    • London
    • Posts 18
    • Points 180

    Re: issue with an ATI card

    Hi, I have: Avid Media Composer 6.5.2 Macbook Pro Retina Display 2.6GHZ, 16GB ram, SSD And I have the same issue. Horizontal lines across the screen which are more noticeable on pans and fast action. On one commercial I had to export to a quicktime to present to the director every time while on-set. Another strange occurrence is that if I record the screen with quicktime while playing footage in Avid I see the horizontal lines as usual but when I play back the recorded footage in quicktime it looks fine. This automatically tells me that it has something to do with the way Avid and the graphics card/screen respond. I also notice the same problem with Avid Media Composer 5.5 on an older macbook pro years ago. I hope the newer one would get rid of this but I guess not. My last hope would be a simple change of the settings in Avid. Has anyone found a solution to this other than playing out to an external monitor via I/O device?

    Macbook Pro, 2.6 GHz, i7, 16GB DDR3, 500GB SSD, NVIDIA GeForce GT 650M 1024MB [view my complete system specs]
  • Thu, Jun 6 2013 4:45 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Dallas TX
    • Posts 2,194
    • Points 23,515

    Re: issue with an ATI card

    Im using a mbp with a hd display  and do not have the problem at all could it be the refresh rate on monitor

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Thu, Jun 6 2013 5:01 PM In reply to

    • Nick
    • Not Ranked
    • Joined on Tue, Apr 9 2013
    • London
    • Posts 18
    • Points 180

    Re: issue with an ATI card

    I have read else where that it could be the refresh monitor but sadly the MBP Retina doesn't have the option to change the refresh rate that I know of. Thanks for the reply. 

    Macbook Pro, 2.6 GHz, i7, 16GB DDR3, 500GB SSD, NVIDIA GeForce GT 650M 1024MB [view my complete system specs]
  • Thu, Jun 6 2013 5:48 PM In reply to

    • Nick
    • Not Ranked
    • Joined on Tue, Apr 9 2013
    • London
    • Posts 18
    • Points 180

    Re: issue with an ATI card

    Solution for Macbook Pro Retina:

    In the "Settings" tab in Avid, go to "Full Screen Playback" and then check the "Flip on vertical Sync" Box.

    Macbook Pro, 2.6 GHz, i7, 16GB DDR3, 500GB SSD, NVIDIA GeForce GT 650M 1024MB [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller