Latest post Mon, Jan 3 2011 10:39 PM by Howard. 111 replies.
Page 6 of 8 (112 items) « First ... < Previous 4 5 6 7 8 Next >
Sort Posts: Previous Next
  • Thu, Dec 30 2010 2:16 PM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,390
    • Points 97,050

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Well stated level-headed comments from both cuervo and Luca.  I agree totally with both of you.  For what it's worth, this release hasn't just been problematic for users, it must be an absolute nightmare for Avid.  This latest bugs suggests very strongly to me that somebody had a debug flag set somewhere that they forgot to turn off before the release build in the patch.  In other words it's probably just a simple mistake that came about due to haste but has had a seriously adverse effect on Avid's perceived reliability.

    cuervo:
    you couple the lack of standardization and industry defined reliability with greed and the need to survive, you get what we have
    I'm going to frame that.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Thu, Dec 30 2010 2:24 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,173
    • Points 23,315

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    right, wrong, good or bad it dosen't matter any more avids mgmnt team has angered the client base

    I for one will not upgrade again  i will leave my editor where it is and I am looking at other options for my next upgrade  this roll of the dice patch thing is rediculous I had to jump through hoops just to get  a error set up out of my computer and then uninstall all including reg ... then reload every thing   bad form avid bad form ...fortunatly I have updated an avid before so by now I know how to do this   bottom line is I AM NOT A BETA TESTER I AM AN END USER  if this was a toyota it would be on a world wide recall   wait here's the pitch  buy a new 2011 toyota celica runs everybodys fuel oh yea the motor just stops runnng when ever you try to pass a car on the left so just find a new way to do that and call us back with the fix  ok   really this is where we are at  

     open msg to all software developers ... build a working app and we will buy it !!!!!!!

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Thu, Dec 30 2010 2:27 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,173
    • Points 23,315

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    P.S.  new coke.....new avid  hmmmmmmmm.  im just saying

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Thu, Dec 30 2010 3:13 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Hey everyone....

    I hear you... as do a lot of folks within Avid.  My phone and IM has been steaming :)

    Here is the rub.....

    Unfortunately, the 6 customers that tested this patch for Avid didnt find this bug. 

    I dont have any connection today to those that test patch files like I do with releases but..... that will change.  I have asked that we run the patch files in the future through the moderator and influencer team like we do today - there is a 2-4 day window where this team test the software and the download process for Avid.  This group has a tendancy to find most issues if we miss them. :) 

    This wasnt our finest hour but there is nothing we can do about what has happened except learn from it and move on. Look at what we learned with the 5.0.3.6 patch debacle..... the patch we took down same day.  We looked at that patch and its issues and corrected a lot internally with process and  stability.  it took a bit longer to come out with 5.0.3.7 as even with this issue there are 28... yes 28 GREAT fixes in this that work and will make your lives easier.  Had this slip up not occured we wouldn't be having this exchange :)

    The engineers I'm sure feel badly that this happened as I know they care a lot about the quality of our products and the customer experience. 

    Should have a patch for you folks today.... 

    Stay tuned.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Dec 30 2010 3:34 PM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Marianna, thank you for your post. You wrote about  a new patch. Will be there solved problem with working in script mode? As described here:

    http://community.avid.com/forums/t/92373.aspx

    Intel Core 2 Quad Q6700 2,66 GHz, 8 GB RAM,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid), Win7ProCZ, MC 7.0.7 DONGLE Matrox MXO2 mini + second system... [view my complete system specs]
  • Thu, Dec 30 2010 4:05 PM In reply to

    • Atomike
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Nebraska
    • Posts 737
    • Points 11,230

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    I have not updated since 5.0.3.4 - and so none of these issues have affected me - but I was really struck with shock when I saw Marianna's reply that only 6 customers had tested this patch. 6 people? That can't be right, can it? I was under the assumption that patches were tested by a wide, diverse group of folks on a wide, diverse group of machines.

    I would say that the priority at the top of the AVID team at this point should be to have, maybe more than 6 testers. I would imagine if more than a handful of testers had been used, they would have immediately told management that the "smart tool" needs to go, for example. Just my thoughts. I'm sure there's a good reason for using 6, but it just seems like a very small pool to me, in my non-expert opinion.

    Media Composer version: usually newest release, or 1 behind. Nvidia GTX 1070Ti Windows 10, Core i7 8700K processor, ASRock GA 1151 Z370 Motherboard... [view my complete system specs]

    I spend most of my time between New York and Los Angeles.  In Nebraska.

  • Thu, Dec 30 2010 4:10 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Lemuriatv

    Thanks for the note.......  

    The new patch later today will be a respin of the 5.0.3.7 patch from Monday with the clipboard fix.  If you look at the ReadMe you will see the 28 fixes in 5.0.3.7 and those in 5.0.3.6 that was taken down.  Nothing new has been added to the patch coming later today - just a fix of the regression (clipboard issue).

    The bug you are referring too - UDevC00145204 - has been reproduced in Customer Success, was sent to Engineering as a high priority bug, and was fixed recently and entered into the code base.  It is slated to be included in the next patch. 

    Before you ask " why did it take so long?".....   I have NO idea why it took longer to fix but I am 150% sure there is a techncial/engineerng reason as I know the Release Team works their butts off to fix issues for the field.

    I also don’t know yet when the next patch is expected.  We havent even got this one out right yet :)

    Hope this helps.....

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Dec 30 2010 4:12 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Atomike:
    only 6 customers had tested this patch. 6 people? That can't be right, can it?

    I'm even more shocked that none of the 6 use Option+C.

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Thu, Dec 30 2010 4:18 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Atomike:

    I have not updated since 5.0.3.4 - and so none of these issues have affected me - but I was really struck with shock when I saw Marianna's reply that only 6 customers had tested this patch. 6 people? That can't be right, can it? I was under the assumption that patches were tested by a wide, diverse group of folks on a wide, diverse group of machines.

    I would say that the priority at the top of the AVID team at this point should be to have, maybe more than 6 testers. I would imagine if more than a handful of testers had been used, they would have immediately told management that the "smart tool" needs to go, for example. Just my thoughts. I'm sure there's a good reason for using 6, but it just seems like a very small pool to me, in my non-expert opinion.

    Atomike

    Launches or releases like MC 3.5, 4.0, 5, 5.0.3 for example get tested internally by a lot of folks in QA and even beta.  They also go through a 2-4 day test cycle with approx. 81 people that are part of the moderator/influencer team. 

    Patches just like the patch site says ( https://www.avid.com/US/support/downloads/patches/disclaimer) of which you must hit "I agree" before you can access them, doesnt have that level of testing.  Remember this is the deal with patches....

    What is an Avid Editor Patch?

    An Avid Editor Patch is an update for Avid products intended to address specific problems. Because patch testing involves a limited test cycle, they should only be used when a specific issue has been resolved in that respective patch. If at any time you are unsure whether a specific patch addresses your issue, check the accompanying ReadMe for verification. If the ReadMe does not mention your specific issue, you are encouraged to not install the patch. Patch updates are cumulative- the current patch usually includes all prior updates. Please note: Installation of patch software components may result in loss of data, loss of media, or other system problems.

    Please note that patch files are not always offered for each version of software.

    etc etc etc....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Dec 30 2010 5:10 PM In reply to

    • Atomike
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Nebraska
    • Posts 737
    • Points 11,230

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Thanks for the response - that does explain the limited pool for patches somewhat.

    Although it makes the inclusion of the Smart Tool in 5.0 immensely more baffling.

    Media Composer version: usually newest release, or 1 behind. Nvidia GTX 1070Ti Windows 10, Core i7 8700K processor, ASRock GA 1151 Z370 Motherboard... [view my complete system specs]

    I spend most of my time between New York and Los Angeles.  In Nebraska.

  • Thu, Dec 30 2010 5:15 PM In reply to

    • John2072
    • Not Ranked
    • Joined on Thu, Oct 11 2007
    • Paris
    • Posts 13
    • Points 155

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Great to know a new patch is coming just to fix this issue.

    As a hobbyist developer myself, I'm shocked to discover that only a hundred of people are testing releases and even more than only 6 tested the last patch. 

    A program as complex as MC should be tested by at least several thousands of users before being released.

    Something that would greatly improve MC stability would be a semi-automatic bug report feature, like Microsoft or Apple are doing a "Would you like to report this issue to Avid?" feature would be great and at least give hope to your users.

    I must have hundreds of generated local crash reports on my workstations, I don't even know if and where I can send them... Most importantly when my Avid crashes I certainly don't have the time to write an email describing what I was doing... So a "automatically send the crash reports to Avid" function would be great for you and most importantly for your users!

    Sorry for being a little bit off-topic.

    MC 8.6.4 / Windows 7 64bit [view my complete system specs]
  • Thu, Dec 30 2010 5:34 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    John2072:

    Great to know a new patch is coming just to fix this issue.

    As a hobbyist developer myself, I'm shocked to discover that only a hundred of people are testing releases and even more than only 6 tested the last patch. 

    John - I would be shocked too if that is what I said.  I said that QA inside Avid tests the software throughly... Kenton could actually chime in on this as he use to be in QA for Avid.  Not only does Avid QA test the software but the beta sites do as well.  On top of that another 80+ customers test it as well as the support organization across the globe.... and even the sales teams test it.

    Thats a LOT of people.  Sometimes things slip through. 

    We have a few topics on the docket for 2011 and allowing commuity members to send in crash logs etc.... is one of them. 

    January is going to be a busy one....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Dec 30 2010 6:04 PM In reply to

    • John2072
    • Not Ranked
    • Joined on Thu, Oct 11 2007
    • Paris
    • Posts 13
    • Points 155

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Marianna:

    John - I would be shocked too if that is what I said.  I said that QA inside Avid tests the software throughly... Kenton could actually chime in on this as he use to be in QA for Avid.  Not only does Avid QA test the software but the beta sites do as well.  On top of that another 80+ customers test it as well as the support organization across the globe.... and even the sales teams test it.

     

    Thank you for the clarification :)

    MC 8.6.4 / Windows 7 64bit [view my complete system specs]
  • Thu, Dec 30 2010 6:07 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Marianna:

    John2072:

    Great to know a new patch is coming just to fix this issue.

    As a hobbyist developer myself, I'm shocked to discover that only a hundred of people are testing releases and even more than only 6 tested the last patch. 

    John - I would be shocked too if that is what I said.  I said that QA inside Avid tests the software throughly... Kenton could actually chime in on this as he use to be in QA for Avid.  Not only does Avid QA test the software but the beta sites do as well.  On top of that another 80+ customers test it as well as the support organization across the globe.... and even the sales teams test it.

    Thats a LOT of people.  Sometimes things slip through. 

    We have a few topics on the docket for 2011 and allowing commuity members to send in crash logs etc.... is one of them. 

    January is going to be a busy one....

    Marianna

    Yeah, Marianna said 6 CUSTOMERS tested the patch, which means 6 locations, which means probably more than 1 computer, or person per computer per location.  we could probably say something like 5 computers per location with at least 2 editors per computer, that would make ~60 people outside of Avid who tested SPECIFIC FAULTS to ensure those bugs were fixed and working.

    Not everyone uses every feature Avid has built in.  How long would it take you, as one person, to test 10 flavors of AMA linking, transcoding, consolidating, each trim function, each copy/paste function, each bin display function, each upconvert, downconvert, cross convert, frame-rate convert, raster convert, smart tool function, splice/overwrite function, 24p change list function, pulldown insertion, pulldown removal...

    and could any of you safely say you tested EVERYTHING 100%?

    SOMETHING is bound to slip past QA, Beta Testers, limited release testers, etc.

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Thu, Dec 30 2010 6:09 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    I can attest that the QA process was very broad when I was working as a Contractor there, however most of my testing was related to integration between the editing application and Interplay, Archive, Unity, Airspeed etc.  I wasn't heavily involved in testing Media Composer specifically, that was done by the Standalone Editor test group.  Before Avid ceased utilizing editors as Contract QA testers, I was on a team that handled the "fire drill" customer issues that were escalated through Support.  It was essentially a lot like what I do here on the forums - someone reports that something is not working and it gets tested out, and workarounds are proposed until development can provide a fix. 

    However, having been away from Avid QA since late 2008 and knowing that there have been a lot of staff reductions and process changes since my time there I am not comfortable speaking to how the QA process is handled now.  I do know that the small 5 person team that I was on before I was let go was understaffed considering we were handling field issues from around the globe. 

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

Page 6 of 8 (112 items) « First ... < Previous 4 5 6 7 8 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller