Latest post Mon, Jan 3 2011 10:39 PM by Howard. 111 replies.
Page 5 of 8 (112 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Sort Posts: Previous Next
  • Wed, Dec 29 2010 5:00 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,666
    • Points 223,900
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Hey Folks,

    Larry did escalate this bug yesterday and it has already been reproduced by Kate and sent to Engineering for a fix. 

    Engineering looks to have a fix for us by tomorrow ....

    Gazzillion apologies for this bug....

    Stay tuned.  I will alert the Moderators when it is expected to be live on the DL center tomorrow and then post.

    Marianna

     

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Dec 29 2010 5:06 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,691
    • Points 61,300

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Thanks to Marianna and Josh for the update.

     

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2019.8 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 7 | Windows 10 Pro x64 ... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Wed, Dec 29 2010 5:21 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Many thanks to Josh, Marianna, Kate, Engineering & the Moderators for such quick attention to, & resolution of, this matter.  This is what I love about Avid!

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Wed, Dec 29 2010 6:52 PM In reply to

    • Joe M
    • Top 150 Contributor
    • Joined on Sat, Sep 9 2006
    • Southwestern part of US
    • Posts 952
    • Points 12,715

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    jdrouette

    Well... perhaps the car mechanic example may not be the best analogy... but, the cars been put in the shop three times in a row...

    3 patches in a row that seem to cause problems is somewhat indicative of more than just an "evolutionary process" issue.

    I feel comfindent that the "application-fixes" will be provided at some point... but, it's the "reputation and confidence-fixes" that may be more problematic.

    WinXP,ASUS W6T6 WS Rev.,Intel i7 3.2Ghz8X32,6G Corsair DDR3(low lat.),Quatro FX 3800(190.38),Adaptec 5405 RAID 0 SAS-2 Stripes 2x15K RPM Fujitsu 300G ea... [view my complete system specs]

    .

  • Wed, Dec 29 2010 7:09 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Also, if my car goes into the shop for new brakes, I do expect that the headlights will work the same way they had before the brakes were fixed.

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Dec 29 2010 7:12 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Indeed many thx Josh, Marianna, Kate, engineering, moderators and all those that keep putting the energy in to make MC work for all of us in the end.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Wed, Dec 29 2010 11:04 PM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    jveekeres:

    Indeed many thx Josh, Marianna, Kate, engineering, moderators and all those that keep putting the energy in to make MC work for all of us in the end.

    Yes, I very much want to express exactly the same.

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Wed, Dec 29 2010 11:34 PM In reply to

    • JEDRZEJ
    • Not Ranked
    • Joined on Thu, Feb 9 2006
    • POLAND
    • Posts 36
    • Points 440

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Avid Media Composer 5 = Microsoft Windows Vista = bugfixes payment

    It took half a year in the version of Mac OSX do not work only the CE font Lucida Grande for Windows 5.0.3.7 Autosync function produces subclips instead of the group and ill-export video files - the same gamma correction is added at the top are too bright.
    If company policy is that as Microsoft is just the version 6.o will work correctly. However, buy a new version after a careful examination of error.

    I edit it in Final Cut Studio 3, Avid Liquid 7.2 and Adobe Premiere Pro CS5.
    Adobe is 64 bits, fast and stable at the moment is the best program for editing.

    Avid Liquid software is running much better disk equivalent of the AMA because it operates on all files, it also has a reversible container,
    counting effects in the background.
    Developers think they have learned enough after the annexation of Liquid.

     
    Avid, unfortunately, he destroyed his good reputation. I'm working on Media Composer since 1997.

  • Thu, Dec 30 2010 12:49 AM In reply to

    • Saylur
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Laguna Woods CA
    • Posts 485
    • Points 6,115

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    I'm sceptical that the next version of MC is going to be any better than MC5. If MC5 has all these problems what makes anyone think the next version will be better. It can be explained by people hoping this will happen. As an old Liquid user I've heard that song before. An earlier poster stated if you cant get a stable MC5 you

    are not going to get much new revenue. If your interested in seeing some financial numbers take a look at the Avid numbers & then look at Adobe's. You may not be as opimstic that this group can turn things around. I'm being patient & still waiting for The video card white paper. 

    MC-6.0.5,MB Asus Z87 Expert 1150 ATX,Intel Core i7 4770 3.4 Ghz CPU,32GB Kingston DDR3 Mem.,Samsung 840 250GB SSD,Win 7 Pro SP 1, QT 7.7.3,PNY Quadro K2000... [view my complete system specs]

    Regards

    Mike

  • Thu, Dec 30 2010 4:57 AM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    gah...headaches, its like each update breaks something with exchange of bug fixes

  • Thu, Dec 30 2010 6:10 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,611
    • Points 65,840

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Guys and gals, I may sound old fashioned, but as much as I try I really can't understand why so many posters here are grateful for Avid committing to quickly deliver a patch for the last patch: it seems to me that the mission of a software maker is to sell properly working software; Avid releases a new MC version every 9-12 months, mostly for the stock holders to make some cash and not to give its customers an improved version of the editor, in fact MC 5 has been released too early, when it wasn't ready for the debut, and it looks like it still isn't; it has some interesting embryos of long waited for features, such as the audio improvements (too little, too late?), while AMA, one of the key features to market the product, doesn't work as it should, being unfit for long form projects with plenty of footage, and requiring a supercomputer to operate, at least with some (common) file formats; add import/export problems, tricky stereo tracks pairing, the less customizable interface since Avid came out, iffy windows behaviour in script mode, the lack of support for third party I/O hardware as begged by the users for quite a long time now, as well as the lack of better interoperability with other NLEs (another feature begged for for a looong time), the cosmetic changes to features that are substantially the same just to confuse users accostumed to the way the software has been for a couple of decades, such as bin headings/columns management, just to name the first that comes to my mind, or the many CTRL key commands changes, and the no-way-to-disable-it smart tools box bringing in the new timeline behaviour; in short, we all should be still running MC 4, MC 5 should have been delayed while it has been released for the company to make some revenue; by the time MC 5 will finally reach a fully working state the company will drop it and release MC 6, the users will have to shell out some more cash for the happiness of the avid Avid shares holders, and the new version of the software will carry new bugs, eventually fixed with the coming of MC 7! As a long time computer user and an Avid addict since the very early days I can tolerate a 5.0.0 release with some glitches, there's not such a thing like bug free software, but by the time 5.0.1 is released the program has to work as advertised, period. So thank You to the moderators for their non-profit efforts, but this is it: I can't thank anyone at Avid for trying to fix the software as soon as possible while the software itself has been out for some six months now, I agree with whoever asked to not shoot at the messenger, and I know this mess is not Marianna's responsability, it's just bad management, something that The Lady can't fix by herself, but I won't say "thank You Avid" for yet another patch, and please give me a fully debugged free release. As for sparing some of my precious time to beta test patches before the release to the public, or beta testing a full release for that matter, yes I could do that, but why should I do it for free, this is not the free and soon to be open source LightWorks editor, I pay for Avid and am entitled to already tested software, I'd be more than happy to beta test if this is somehow rewarded, but as a paying customer I can't be a beta tester at the same time; I did work for major companies beta testing their products in the past, but in exchange I've had either credit for my university classes, or free copies of the software, or a salary; what is Avid willing to give me for my collaboration?

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Dec 30 2010 7:52 AM In reply to

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    luca.mg:
    I agree with whoever asked to not shoot at the messenger, and I know this mess is not Marianna's responsibility, it's just bad management, something that The Lady can't fix by herself, but I won't say "thank You Avid" for yet another patch, and please give me a fully debugged free release.

    Can't agree more. And its within this perspective that I would like to hear comments from management, Gary Greenfield and Kirk Arnold, who by the way promised to join us here at least twice a year if I remember correctly. It was back then part of the improved communication idea.... Or is this idea already down the drain???

    EDIT: My thx were to those from Avid presenting themselves here and committing to solving the problem and all of us that keep giving feedback and complaints to, at some point in time, get a work-flow correct and bug-free MC5 version. But it does not excuse management from pointing out where this is going.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Thu, Dec 30 2010 12:01 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,332
    • Points 53,555

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    The obvious demonstration is that there is inadequate internal validation before a patch is released. The other point is that fortunately enough customers are willing enough top risk the gale warnings posted regarding patch adoption and installation to root out the unexpected side effects that these patches are causing.

    So, official or no, there is a public beta test program, we accept that. What is somewhat offensive, is the admonishment received by some early takers who report a problem. 

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Thu, Dec 30 2010 12:50 PM In reply to

    • Lemuriatv
    • Top 500 Contributor
    • Joined on Wed, Mar 5 2008
    • Czech Republic
    • Posts 229
    • Points 2,810

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    luca.mg:

    Guys and gals, I may sound old fashioned, but as much as I try I really can't understand why so many posters here are grateful for Avid committing to quickly deliver a patch for the last patch: it seems to me that the mission of a software maker is to sell properly working software; Avid releases a new MC version every 9-12 months, mostly for the stock holders to make some cash and not to give its customers an improved version of the editor, in fact MC 5 has been released too early, when it wasn't ready for the debut, and it looks like it still isn't; it has some interesting embryos of long waited for features, such as the audio improvements (too little, too late?), while AMA, one of the key features to market the product, doesn't work as it should, being unfit for long form projects with plenty of footage, and requiring a supercomputer to operate, at least with some (common) file formats; add import/export problems, tricky stereo tracks pairing, the less customizable interface since Avid came out, iffy windows behaviour in script mode, the lack of support for third party I/O hardware as begged by the users for quite a long time now, as well as the lack of better interoperability with other NLEs (another feature begged for for a looong time), the cosmetic changes to features that are substantially the same just to confuse users accostumed to the way the software has been for a couple of decades, such as bin headings/columns management, just to name the first that comes to my mind, or the many CTRL key commands changes, and the no-way-to-disable-it smart tools box bringing in the new timeline behaviour; in short, we all should be still running MC 4, MC 5 should have been delayed while it has been released for the company to make some revenue; by the time MC 5 will finally reach a fully working state the company will drop it and release MC 6, the users will have to shell out some more cash for the happiness of the avid Avid shares holders, and the new version of the software will carry new bugs, eventually fixed with the coming of MC 7! As a long time computer user and an Avid addict since the very early days I can tolerate a 5.0.0 release with some glitches, there's not such a thing like bug free software, but by the time 5.0.1 is released the program has to work as advertised, period. So thank You to the moderators for their non-profit efforts, but this is it: I can't thank anyone at Avid for trying to fix the software as soon as possible while the software itself has been out for some six months now, I agree with whoever asked to not shoot at the messenger, and I know this mess is not Marianna's responsability, it's just bad management, something that The Lady can't fix by herself, but I won't say "thank You Avid" for yet another patch, and please give me a fully debugged free release. As for sparing some of my precious time to beta test patches before the release to the public, or beta testing a full release for that matter, yes I could do that, but why should I do it for free, this is not the free and soon to be open source LightWorks editor, I pay for Avid and am entitled to already tested software, I'd be more than happy to beta test if this is somehow rewarded, but as a paying customer I can't be a beta tester at the same time; I did work for major companies beta testing their products in the past, but in exchange I've had either credit for my university classes, or free copies of the software, or a salary; what is Avid willing to give me for my collaboration?

    Yes very nice told by luca Yes

    Intel Core 2 Quad Q6700 2,66 GHz, 8 GB RAM,NVIDIA Quadro K5200, 4 TB for video (2 TB in Raid), Win7ProCZ, MC 7.0.7 DONGLE Matrox MXO2 mini + second system... [view my complete system specs]
  • Thu, Dec 30 2010 2:00 PM In reply to

    • cuervo
    • Top 100 Contributor
    • Joined on Fri, May 2 2008
    • Santa Fe, NM
    • Posts 1,174
    • Points 15,595

    Re: patch 5.0.3.7 breaks copy to clipboard and load to source monitor

    Luca....

    I can't help but agree with you. However, there are unpleasant factors of the industry that cause this kind of behavior(early release of inadequately verified software). Because of the competitive nature of the business, where users jump from vendor to vendor depending on who has the NLE dujour with the latest bells and whistles, a vendor has to APPEAR to be responsive and on the ball. Avid is no different in this highly customer oriented competitive sales environment.

    Then you couple the lack of standardization and industry defined reliability with greed and the need to survive, you get what we have. This isn't the only industry that demonstartes sales of unsatisfactory products. The hardware business has numerous committees and organizations to regulate standardization and quality. The software business has no such guiding principles. It remains to the consumer to vote by where they spend their money, and we all know how fickle consumers are.

    In defense of Avid, I migrated to MC after 6 years with another NLE, who I shall leave nameless. I assure you, after 6 years of loyalty to XXXX corporation, I was fed up with annual upgrades that were done for marketing reasons and never really fixed user complaints. To add to the problems, this particular NLE would freeze. The bugs got worse with every release, not better. And, most importantly, the customer support was non-existant.

    I've been on MC for 4 years, now, and for my money, while Avid isn't perfect, they're the best vendors out there. If that changed, well, they'd lose MY business. I have no brand loyalty, just customer loyalty. I have the integrity to be committed to my customers. I will always go to the NLE vendor that best allows me to meet my customer committments. And, as a consumer, my loyalty goes to the company that best recognizes my business comittments. If I was a company chasing weekend home editors, then I would alienate professionals. Perhaps the professional editor marketplace, is too small to sustain a company like Avid.

    SYS1:ASUS Z97, Haswell 4.0GHz CPU, 32GB RAM, Quadro 4200 + GTX1070, Thunderbolt II -DNxIO-FSI CM171 ///SYS2:ASUS Maximus Extreme V, Sandy Bridge 3.1GHz... [view my complete system specs]

    M-Power Independent Video and Film Services, Sony PMW-F5--Sony FS700U--Canon 7d--Odyssey 7Q

Page 5 of 8 (112 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller