Latest post Mon, Nov 1 2010 9:17 PM by Larry Rubin. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Oct 31 2010 7:11 PM

    Upgrade from 4.02?

    I have the 4.02 educational version installed on my PC.

    Reading the "Patch Installer Instructions" it says, "In order to install a PC patch you must have the previous full installer and application on your system...". Does this mean I have to download full versions of 4.03, 4.04, 4.05 or can I just install 4.05 and its updates without having to install 4.03 & 4.04? I am waiting to go to 5.0.

    I did a search but the fact that one can't sort by date in a particular forum makes it arguably useless. Tons of irrelevant results appeared.

    Thanks

    Rastus

    Filed under: , , ,
  • Sun, Oct 31 2010 7:27 PM In reply to

    Re: Upgrade from 4.02?

    For you, the procedure would be:

    If using the software license, deactivate the license first, then uninstall 4.0.2.

    Install 4.0.5, then reactivate your license (or update your dongle, if you're running dongle based).

    Install the 4.0.5.12 patch file. All patch files are cumulative, containing the contents of all previous patches for that particular version.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Oct 31 2010 8:41 PM In reply to

    Re: Upgrade from 4.02?

    Thanks Larry.

    You're a great asset to the community.

    Rastus

  • Mon, Nov 1 2010 8:10 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Upgrade from 4.02?

    Larry's my hero!!!

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
  • Mon, Nov 1 2010 9:17 PM In reply to

    Re: Upgrade from 4.02?

    Aw, shucks. Thanks so much to both of you - very gratefully appreciated.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller