Latest post Thu, Oct 28 2010 12:01 AM by Mark Carr. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Oct 27 2010 9:45 PM

    • Mark Carr
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Montreal
    • Posts 36
    • Points 465

    Strange Artifacting with new MC 5

    Hi Everyone

    I was wondering if you could help me. I have recently upgraded to Avid MC5. I was mid way through editing an SD project ( the raw files were AVI that i converted to MOV for my mac.) Everything was fine with MC4 but since upgrading I have noticed a tone of artifacting on my footage ( particularly when there is alot of camera movement). The artifacting is not on the raw footage ( both AVI or MOV) and this problem also does not occur when I import the same footage into FCP does anybody have any ideas?? I am tearing my hair out . 

    Any advice would be greatly appreciated 

    P.s 
    I am in full green mode and also my project setting have come straight from my last MC4 project that worked fine. 


    Thanks

     

    Mark

    Media Composer 5, Mojo sdi, Mac Pro , 12 gb RAM, 2x3Ghz quad core Intel Xeon , OSX 10.6.4 [view my complete system specs]
  • Wed, Oct 27 2010 10:45 PM In reply to

    Re: Strange Artifacting with new MC 5

    Mark:

    Please post a screen grab of the artifacts you're referring to so we can see what you're dealing with.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Oct 27 2010 10:48 PM In reply to

    Re: Strange Artifacting with new MC 5

    Also, please fill out your system specifications. We need this information to help you. Click on your name, then "edit my profile", then "profile options" to get to the correct text field. Your specs will then become a permanent part of every post you make.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Oct 27 2010 11:41 PM In reply to

    • Mark Carr
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Montreal
    • Posts 36
    • Points 465

    Re: Strange Artifacting with new MC 5

    Media Composer 5, Mojo sdi, Mac Pro , 12 gb RAM, 2x3Ghz quad core Intel Xeon , OSX 10.6.4 [view my complete system specs]
  • Wed, Oct 27 2010 11:42 PM In reply to

    • Mark Carr
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Montreal
    • Posts 36
    • Points 465

    Re: Strange Artifacting with new MC 5

    Any help would be GREATLY appreciated I just cant work it out 

    Media Composer 5, Mojo sdi, Mac Pro , 12 gb RAM, 2x3Ghz quad core Intel Xeon , OSX 10.6.4 [view my complete system specs]
  • Wed, Oct 27 2010 11:53 PM In reply to

    Re: Strange Artifacting with new MC 5

    Hard to tell for sure without seeing the moving footage, but it appears to be the kind of juddering you would get if the wrong file field order option was used during import. For NTSC, that parameter should be "lower (even) field" first.

    If you've already tried both field order choices and the problem persists either way, you can apply a timewarp effect, choose "blended interpolated", source = interlaced, output = progressive.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Oct 28 2010 12:01 AM In reply to

    • Mark Carr
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Montreal
    • Posts 36
    • Points 465

    Re: Strange Artifacting with new MC 5

    I will give it a try and yet you know 

     

    Thanks

    Mark

    Media Composer 5, Mojo sdi, Mac Pro , 12 gb RAM, 2x3Ghz quad core Intel Xeon , OSX 10.6.4 [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller