Latest post Thu, Nov 4 2010 1:00 AM by noodleinsoup. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Oct 24 2010 11:27 PM

    Avid Media Composer 5.03 crashes when Matrox MX02 Mini is enabled on playback

    Hi All, 

    I am running a clean 5.03 system on a Mac Pro with 8 gigs of ram.

    OSX 10.6.4

    Sequence 1080 59.94i at DNX145. Sequence is complex but very cleanly build and I placed a submaster on the top and rendered all.

    I have a Matrox MX02 mini hooked up correctly with the correct 1.92 matrox driver for Avid Users.

     

    I can play DV25 footage from the cutting copy ref cut fine.

    I try to play the sequence and I crash to "bus error in the main thread at address 0x0"

    I disable the device from within Avid and just select IEEE1394 and I can play no problem.

    Enable it and I crash every time.  There is not other errors and I can scrub through and actually do my colour grade as long as I don't hit play with the device enabled.

     

    Has anyone heard of such an issue, any suggestions are welcome.

     

    Thanks

    Jeff

  • Sun, Oct 24 2010 11:59 PM In reply to

    Re: Avid Media Composer 5.03 crashes when Matrox MX02 Mini is enabled on playback

    Jeff:

    When this crash occurs, do you get the window that allows you to create a report? If so, please do that and if you can, in addition, go to the console window in the tools menu and report any recent error you find there.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Nov 3 2010 1:07 PM In reply to

    Re: Avid Media Composer 5.03 crashes when Matrox MX02 Mini is enabled on playback

    Have you tried deleting the .pmr and .mdb files from avidmediafiles bin? It usually helps when my projects begin to work in weird ways. I close avid, delete the files and re-open avid.

  • Thu, Nov 4 2010 1:00 AM In reply to

    Re: Avid Media Composer 5.03 crashes when Matrox MX02 Mini is enabled on playback

    Open the colour space settings in the format tab of the project window (RGB or YCbCr ) toggle it to what you didn't have before and try again. Not in front of my system now - I use an MX02 box on an (unsupported) 24p project - the wrong colour space setting will crash my system with the ever popular bus error in main thread etc.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller