Latest post Tue, Oct 5 2010 8:19 AM by mjolnarn. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Thu, Sep 30 2010 8:16 AM

    HDV Digital Cut 101

    Hello,

    I have an HDV project that I'm trying to print to tape via SonyZ1 camcorder.here's what I did:

    1. DigiCut - Clicked on the red arrow, it gives me this format notice. I clicked and followed the the direction, transcoded, but still giving me the same message.

    2. I also tried output/export to device/HDV. It would export the .m2t file (but to the wrong folder). Recorder will start rolling but nothing but blue screen on the whole duration.

    [Project: HDV 1080i; Sources: mixed HDV&DV, mov, jpeg, mp3]

    -------

    Ok, here's a little confession. I've never tried it ever since. Back on the DV days, I simply do it manually (press record then play). Now, we're just exporting edit master files.

    Please guide me through the basics, teh proper way of exporting to tape.

    Thanks!


    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Thu, Sep 30 2010 4:18 PM In reply to

    • TCurren
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 2,994
    • Points 37,745

    Re: HDV Digital Cut 101

    I can't see in your picture, but I assume you are trying to go out over firewire. If this is the case, you need to have an HDV encoded stream. We don't work via firewire, so I a may be wrong on this but I believe Avid can only output an HDV stream over firewire if it has been converted to one solid MPEG2 Long GOP stream. That would require a mixdown to build it.

     

    Long GOP (Group Of Pictures) is your enemy here. Think of it as encoding a DVD, you are essentially doing the same thing. There has to be one solid file with the proper keyframes in the proper place all the way through. 

     

    Symphony Nitris Classic, Symphony DX, MC Soft, MC Adrenaline, MC Adrenaline HD, Unity, Terrablock, ProTools [view my complete system specs]

    Terence Curren Alpha Dogs, Inc.

    Burbank, Ca

    www.alphadogs.tv

    www.digitalservicestation.com

    www.editorslounge.com

  • Fri, Oct 1 2010 2:41 AM In reply to

    Re: HDV Digital Cut 101

    Yes. I'm going out via firewire to a sony Z1 camcorder.

    TCurren:
    you need to have an HDV encoded stream

    I think I did that already (#2)

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Fri, Oct 1 2010 2:43 AM In reply to

    Re: HDV Digital Cut 101

    UPdate: I did a video mixdown, replaced all vide tracks with the mixdwn clip - no success.

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Fri, Oct 1 2010 3:05 AM In reply to

    Re: HDV Digital Cut 101

    Did you try to trasncode the sequence to HDV prior to make the m2t export?
    Try and tell us...

    Sincerely.

    * Media Composer 2019.6 * Interplay | Production 3.8.1 * Media Central 2.10.5 * iNews 2017.2 * Interplay MAM 5.9

  • Mon, Oct 4 2010 11:26 AM In reply to

    Re: HDV Digital Cut 101

    Sorry, I think I need a step-by-step here. I just want to record my sequence to an HDV tape via Sony Z1.

    Here are some questions to sum my concern:

    1. Is DigitalCut suitable for DV & HDV? Why is it only showing DVCPRO output?

    2. What is 'Export to Device/HDV' for? How is it different from DigitalCut?

    3. What's the proper settings - format, raster, mixdown?

    --

    diegovillalba:
    Did you try to trasncode the sequence to HDV

    Thanks. I did trancode to DNxHD-TR 145 - its the only reslution available on HDV raster setting. Still no good - Blank/blue screen record and still getting the notifications.

     


    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Mon, Oct 4 2010 11:54 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: HDV Digital Cut 101

    tikboy:

    Thanks. I did trancode to DNxHD-TR 145 - its the only reslution available on HDV raster setting. Still no good - Blank/blue screen record and still getting the notifications.

     

    The error message seems to be correct, you are telling that you have made a mixdown to thin raster, that is 1440 x 1080 but I am seeing 1920 written into your error meaasge, you might switch project settings to thin raster.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Oct 5 2010 2:02 AM In reply to

    Re: HDV Digital Cut 101

    Thanks.

    wow, it's hard to show but I've been trying those combinations. I just need a step-by-step.

    --

    Here's one combination (screengrab)

     


    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Tue, Oct 5 2010 2:13 AM In reply to

    Re: HDV Digital Cut 101

    Here's my scene number 2:


    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Tue, Oct 5 2010 3:18 AM In reply to

    Re: HDV Digital Cut 101

    Scene 3: Output/ExportToDevice/HDV

    1. Created new m2t file but mysteriously saves it to a diferent location from where you pointed it to.

    2. Process stops - get's error messages "cannot find stream..."

    3. So I simply restarted the process, located the m2t file created (stray location), proceeded...

    4. Avid shows it's working, recorder rolls but only blue screen the whole time


    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Tue, Oct 5 2010 4:38 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: HDV Digital Cut 101

     you still have DVCPro HD as output

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Oct 5 2010 8:10 AM In reply to

    Re: HDV Digital Cut 101

    Thanks everyone! I finally got the right formula. Very ironic that it's not by DigitalCut at all.

    Raster: Standard + Output/ExportToDevice/HDV

     


    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Tue, Oct 5 2010 8:19 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: HDV Digital Cut 101

    Yes

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller