Latest post Tue, Aug 24 2010 11:17 PM by skinnymc2. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Aug 24 2010 11:17 PM

    • skinnymc2
    • Not Ranked
    • Joined on Wed, Jul 28 2010
    • Posts 3
    • Points 25

    MC 5.0.1 won't relink to import clips mxf files

     

    Hi,

    Hired an editor for to work remotely on project using her mc 5.01 system. Been having problems with relink and offline clips after a consolidate.

    Here's the flow:

    1) Originally H264 clips were imported to Avid as DNxHD 36 files

    2) To avoid possible problems with clips having same clip names selected some and modified to have different "tape"

    3) Consolidated all clips to a new drive for editor (non destructive, ie no deletes)

    4) Then turns out a number of clips didn't relink

    5) Gave editor new (Drive 2) and made mistake possibly of taking back drive 1. At the time, it seemed everything was now correctly linking. But later, after closing Avid and re-opening, seemed to lose connection with a number of clips.

    6) We recreated databases.

    7) We checked and it appears that mxf files are still in folder  [Avid Mediafilesmxf/1] but not wanting to relink

    8) When check in media tool as well, see mxf file but not clip file...

    By this weekend I can get her a new drive but in the meantime both her Avid and  mine(since beginning this inestigation I realize mine too) can't connect to a good many clips

    9) Except for when I have the drive with consolidated media attached!

    Is consolidate buggy in MC5.0.1?

     

     

    Media Composer 5.01. Macbook Pro 2.4GHz, 4GB RAM, [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller