Latest post Fri, Aug 20 2010 4:34 PM by juise15. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Aug 20 2010 4:09 PM

    • juise15
    • Top 500 Contributor
    • Joined on Wed, Apr 11 2007
    • Posts 339
    • Points 4,415

    Video freezes in 1 section only

    I have a clip which I can not get to work.  About 1/2 way though the video freezes and stays like that through the end.  The audio plays fine, and if I skip past that point the video play fine as well.  The original clip from quicktime has no problems with it, it is only when playing in AVID that I have the problem.

    Dell Precision T5500 dual Intel Xeon Processor 2.4ghz, 12gb ram. Matrox MXO2 LE with Max. Quadro 5000 graphics card. [view my complete system specs]
  • Fri, Aug 20 2010 4:19 PM In reply to

    • CliveSmith
    • Top 500 Contributor
    • Joined on Thu, Jun 22 2006
    • South Africa
    • Posts 306
    • Points 3,620

    Re: Video freezes in 1 section only

    It should be quite easy to fix...  create a new video track and put an 'add edit' on the blank new video track a few seconds before it freezes and then another a few seconds after.  Into this section, drop a sub-master effect (found under 'Image on teh effect panel) and then render this section on the new video track.

    If it happens later in the timeline, repeat the process.

    Hope this helps you.

  • Fri, Aug 20 2010 4:28 PM In reply to

    • juise15
    • Top 500 Contributor
    • Joined on Wed, Apr 11 2007
    • Posts 339
    • Points 4,415

    Re: Video freezes in 1 section only

    Its video with an alpha track.  Basically I exported it from After Effects and I am going to lay a background in Avid.

    Dell Precision T5500 dual Intel Xeon Processor 2.4ghz, 12gb ram. Matrox MXO2 LE with Max. Quadro 5000 graphics card. [view my complete system specs]
  • Fri, Aug 20 2010 4:30 PM In reply to

    • CliveSmith
    • Top 500 Contributor
    • Joined on Thu, Jun 22 2006
    • South Africa
    • Posts 306
    • Points 3,620

    Re: Video freezes in 1 section only

    The processor cant handle realtime playback of what you are asking.  just try my suggestion.

  • Fri, Aug 20 2010 4:34 PM In reply to

    • juise15
    • Top 500 Contributor
    • Joined on Wed, Apr 11 2007
    • Posts 339
    • Points 4,415

    Re: Video freezes in 1 section only

    I have MOJO attached, although I am losing faith in the device.  On top of that, I get random flamethrower errors too.

    Dell Precision T5500 dual Intel Xeon Processor 2.4ghz, 12gb ram. Matrox MXO2 LE with Max. Quadro 5000 graphics card. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller