Latest post Fri, Jul 2 2010 12:49 PM by Surrey_Film. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Jun 28 2010 4:38 PM

    • Surrey_Film
    • Not Ranked
    • Joined on Tue, Nov 28 2006
    • London
    • Posts 16
    • Points 160

    Audio problems using AMA in MC5

    Just upgraded today, to allow me to cut a film using entirely file-based media from a variety of sources (RED, Phantom 65,film transfer and P2 yet to come.)  At the moment, everything has come from an FCP project (not mine!) and is all in ProRes. Have managed to link all the video, but my main problem is that none of the audio plays.  I can hear it when I play it in the QuickTime player, but there's just nothing in the Avid - no levels, no waveform.  I have imported one clip as a DNx file, and the audio works perfectly with that - but the same source file, accessed through AMA appears mute.  I've tried switching bit rate, I've set the audio format as PCM (although the AMA bin says LPCM) and am now at a loss.  I'm either doing something monumentally stupid, or have missed a step somewhere along the line...

    Hopefully it's an easy fix!

     

    I'm running MC5.0.0 on a MacPro dual 3Ghz Xeon with OS10.6.3 and 4GB of RAM

     

     

     

     

     

    MacPro 2 x 2.4 GHz Quad-Core Intel Xeon 10GB RAM OS 10.6.8 [view my complete system specs]
    Filed under: , , , ,
  • Fri, Jul 2 2010 12:49 PM In reply to

    • Surrey_Film
    • Not Ranked
    • Joined on Tue, Nov 28 2006
    • London
    • Posts 16
    • Points 160

    Re: Audio problems using AMA in MC5

    Dear All

    Just to let you know, the issue was with the ProRes file.  It had 4 tracks of mono audio, but MC5 did not recognise this.  The way around it was to change the sound tracks of the file, using the Movie Properties tool in QT7, from mono to Discrete.  Thanks to Jim Longaretta for helping to sort this.  It will apparently be fixed in a future release.

    David

    MacPro 2 x 2.4 GHz Quad-Core Intel Xeon 10GB RAM OS 10.6.8 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller