Latest post Sun, Jun 13 2010 9:02 PM by peteopo. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Sat, Jun 12 2010 4:27 PM

    • peteopo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 15
    • Points 145

    v5- no Mojo output

    On a Mac dual quad 2.8, circa 2008, I upgraded to 10.6.3, uninstalled MC
    3.5, installed MC 5.0 .I allowed it update Mojo DX, which it said was
    successful. MC starts up OK, media online but no MOJO output to
    monitors, either pix or sound. Plays ok internally, VU meters wiggle.
    Trashed MCstate, site settings- opened new project -(1080p,23.98) - new
    user. Same results. Any ideas?

     

    Pete O

    POP Pictures

    Orlando

    MC 6.0.3, Z800, 16GB Ram, Quadro 5000 Symph 6.5.2, Mac Pro dual quad 2.8 8GB RAM ATTO 380 SAS Netgear Readynas2100 near line storage MaxxDigital... [view my complete system specs]
    Filed under: , , ,
  • Sat, Jun 12 2010 4:29 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: v5- no Mojo output

    Hi Pete,

    Make sure you give support a call for this. If the Mojo is fried, they'll need info from you to either swap it or get it fixed.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Jun 12 2010 4:34 PM In reply to

    • peteopo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 15
    • Points 145

    Re: v5- no Mojo output

    OK, But fried? Really, is that possible?

     

    Pete O

    Pop Pictures

    Orlando

    MC 6.0.3, Z800, 16GB Ram, Quadro 5000 Symph 6.5.2, Mac Pro dual quad 2.8 8GB RAM ATTO 380 SAS Netgear Readynas2100 near line storage MaxxDigital... [view my complete system specs]
  • Sat, Jun 12 2010 5:15 PM In reply to

    • Jayanta
    • Top 75 Contributor
    • Joined on Fri, Jul 6 2007
    • India
    • Posts 1,504
    • Points 16,255

    Re: v5- no Mojo output

    peteopo:

    OK, But fried? Really, is that possible

    If Acccidents  are a possibility why not a Fried Mojo.Wink

    All Sorts of System as I am a freelance Editor [view my complete system specs]

    "Out of mud the lovely Lotus Blooms, Out of Strife something higher vies "

  • Sat, Jun 12 2010 5:25 PM In reply to

    • BlueGirl Media
    • Not Ranked
    • Joined on Tue, Apr 25 2006
    • Glasgow, Scotland (UK)
    • Posts 143
    • Points 1,935

    Re: v5- no Mojo output

    Might be way too obvious (if so I apologise) but make sure your "toggle client monitor" option is enabled.

    G.

    Dual 2.7GHz G5 | 5GB RAM | SIIG Firewire 400 | MC 2.8.3 | Mojo SDI | 2x 23" ACD [view my complete system specs]

    "To achieve greatness only two things are required; a plan, and not quite enough time"

     

    Gustav Mahler

     

  • Sat, Jun 12 2010 5:34 PM In reply to

    • peteopo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 15
    • Points 145

    Re: v5- no Mojo output

    Where is this setting?

    Thanks

     

    Pete O

    Pop Pictures

    Orlando

    MC 6.0.3, Z800, 16GB Ram, Quadro 5000 Symph 6.5.2, Mac Pro dual quad 2.8 8GB RAM ATTO 380 SAS Netgear Readynas2100 near line storage MaxxDigital... [view my complete system specs]
  • Sat, Jun 12 2010 8:04 PM In reply to

    • peteopo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 15
    • Points 145

    Re: v5- no Mojo output

    Never mind- found it. It's on. (one I never use)

     

    Pete O

    Pop Pictures

    Orlando

    MC 6.0.3, Z800, 16GB Ram, Quadro 5000 Symph 6.5.2, Mac Pro dual quad 2.8 8GB RAM ATTO 380 SAS Netgear Readynas2100 near line storage MaxxDigital... [view my complete system specs]
  • Sat, Jun 12 2010 8:58 PM In reply to

    • peteopo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 15
    • Points 145

    Re: v5- no Mojo output

    To clarify- toggling client monitro did not solve the problem.

     

    Pete O

    Pop Pictures

    Orlando

    MC 6.0.3, Z800, 16GB Ram, Quadro 5000 Symph 6.5.2, Mac Pro dual quad 2.8 8GB RAM ATTO 380 SAS Netgear Readynas2100 near line storage MaxxDigital... [view my complete system specs]
  • Sun, Jun 13 2010 9:02 PM In reply to

    • peteopo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 15
    • Points 145

    Re: v5- no Mojo output

    SOLVED-

    Once the Mojo DX has been updated a complete shutdown of the system, including the Mojo, is required. Documentation failed to make it clear that the Mojo must be rebooted - although it does make sense.

     

    Pete O

    POP Pictures

    Orlando

    MC 6.0.3, Z800, 16GB Ram, Quadro 5000 Symph 6.5.2, Mac Pro dual quad 2.8 8GB RAM ATTO 380 SAS Netgear Readynas2100 near line storage MaxxDigital... [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller