Latest post Mon, Jun 6 2011 5:38 PM by gatormike1. 37 replies.
Page 1 of 3 (38 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Fri, Jun 11 2010 1:25 AM

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    MC 5.0 : "Failed to initialize audio hardware" at boot

    I'm using a Mac pro nehalem 2xquad with snow leopart 10.6.3

     

    When i installed the software MC 5.0 it happened at boot, saying "Failed to initialize audio hardware". And then, appears "Segmentation fault in thread Mainthread, at address    0x0"

     

    I tried to uninstall et reinstall the program but didn't change anything.

     

    Please help!

  • Fri, Jun 11 2010 1:33 AM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    Are you running the correct quicktime version? Check this version matrix.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Jun 11 2010 1:37 AM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    I have the 10.0 version

  • Fri, Jun 11 2010 1:45 AM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    Here's a related thread on the subject that may provide you with some ideas to try.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Jun 11 2010 3:57 AM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    What hardware, drives and cards are installed?

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Jun 11 2010 5:16 AM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    Mac pro 2x2.26 ghz quad core intel xeon

    6 gb 1066 mhz ddr3

     

    Everything is stock from mac store: sound card, graphic, firewire,... the software is installed on the stock HDD, just like the other versions, softwares and the OS.

     

    I used 3.5 and 4 and it worked fine.

    I have a mojo DNA, but whether it's connected or not, it doesn't make any difference to the bug.

    I don't know if you need anything else for infos. Just ask me if something's missing

     

    Thanks

     

  • Fri, Jun 11 2010 2:54 PM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    I also use Snow leopard 10.6.3 and have quicktime X (10.0)

     

    Can't wait to resolve this issue, thanks again!

  • Fri, Jun 11 2010 2:59 PM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    And also what kind of storage / pci-e cards are installed?

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Jun 11 2010 3:05 PM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    I think your next best move is a total uninstall and a clean install of Avid. 

    How did you do the uninstall / install process?  Did you upgrade from Leopard to Snow Leaopard?  If so... how?  Did you uninstall MC 4 prior to installing MC 5?  Break down all these steps for me.

     

    Here's something that may support this angle:

     

    http://avid.force.com/pkb/LegacySearch?DocId=291231&Hilite=failed+to+initialize+audio+hardware

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Jun 11 2010 3:31 PM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    I installed snow leopard over leopard last week (update), and then i installed the apple updates until i come to 10.6.3.

     

    When I installed MC 5, I first installed it over 4.0, without uninstalling it first.

     

    Then I realized a trouble when I tried to start the software, having an error almost identic to the one that i have now (0 x 0).

    I found on the internet that I had to uninstall 4.0 first, which I did, and it seemed to work.

    But then I come to this point, where I have the errors just like I've mentioned at the first post. I uninstalled avid completely and reinstalled it, but didn't work.

     

    I am wondering if the apple updates i've installed last night didn't work properly. I had among other to install a mac pro new firmware and stuff. The order of what I installed could have been wrong. Is there a way to go back with the time machine and reinstall everything in a good order?

     

    Also: I don't have a PCI-e card, and my storage is only standard hard drive inside : 1x640 gb (stock) and an added 1TB for media and render. No raids at all.

  • Fri, Jun 11 2010 4:09 PM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    I hate to say it, but you need to do a clean install of Snow Leopard... not an update.  The update is not clean enough.  I'd back everything up... wipe the boot drive.... install Snow Leopard clean... update to 10.6.3... install MC 5.  Should work perfectly.

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Jun 11 2010 5:34 PM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    I wish i knew that it will work for sure before doing it, 'cause there are stuff I'm worried to loose and have trouble after

  • Fri, Jun 11 2010 5:38 PM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    Do you have another hard drive?  Put one in and try it first.  It will work though... you cannot "upgrade" Leopard to Snow Leopard... you gotta do a fresh install.

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Jun 11 2010 6:28 PM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    What is the way to clean up and format the disk and install a mac os. Does Avid have a specific way to do it?

    I never did that before. I used to be a pc user, i format a pc a lot of time, but never on a mac.

    thanks

  • Fri, Jun 11 2010 6:41 PM In reply to

    Re: MC 5.0 : "Failed to initialize audio hardware" at boot

    You do it with the OSX Snow Leopard installer disc.  Avid is not involved with this part of the process.

     

    1-Back up everything you need to another hard drive... including your Avid projects!  Deactivate things like Avid, Adobe, etc.

    2-Insert the Snow Leopard disc and reboot off of it.

    3-From the Utilities folder, use disc utility to erase and reformat the boot drive.  MAC OS Extended Journaled is best.

    4-Install OSX Snow Leopard on the newly erased drive.

    5-Reboot and then update everything to 10.6.3.

    6-Using Disc Utility again, repair your permissions on the hard drive.

    7-Install MC 5.

    Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

Page 1 of 3 (38 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller