Latest post Tue, Jun 1 2010 9:02 PM by earthchild. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Jun 1 2010 5:18 PM

    No dongle error

    Hi,

    I've just installed 4.8.4 on a MacBook running 10.4.11 and am getting a 'No Dongle' error. Dongle Dumper doesn't seem to see the dongle either but my other computer (which used to run xpress and now runs MC) does see the Dongle and lists the Avid version at 5.7. I haven't used the Dongle since about 6 months ago when I upgraded my main system to the node-locked MC but the system ID seems valid (it allowed me to download 4.8.4 onto this other computer). My searches of the forum don't offer any clear solutions (I didn't have the dongle connected during installation for example).

    Any leads are much appreciated!

    Thanks,

    Brook

    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
  • Tue, Jun 1 2010 6:20 PM In reply to

    Re: No dongle error

    earthchild:
    lists the Avid version at 5.7. I haven't used the Dongle since about 6 months ago when I upgraded my main system to the node-locked MC

    What is "node-locked"? 

    Either way, when you upgraded you must upgrade your dongle as well.  RIght now, your dongle is blessed for XpressPro v5.7 (and below).  

    earthchild:
    the system ID seems valid (it allowed me to download 4.8.4 onto this other computer)

    You can download any version you like, but if your dongle is not blessed to run it, you will get the "No Dongle Found" message.  

    When you upgraded your system to MC did you choose to "keep your dongle" or "use software activation"?  It kind of sounds like you went SLA, which then makes your dongle obsolete.  

    Also, it could be that your OS is too "new" for the version you're trying to run.  I seem to recall some issues way back with certain versions not running (or showing No Dongle Found) when using a mismatched OS version.  I believe that with 5.7 the newest OS you could run would've been 10.4.8.  But I can't find the XpressPro Version Matrix right now to verify.

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Jun 1 2010 6:20 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: No dongle error

    Hi, it's because 10.4.6 was the last OS you could install with 4.8.4. Anything beyond that broke the dongle drivers.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jun 1 2010 6:21 PM In reply to

    Re: No dongle error

    BLKDOG:
    10.4.6 was the last OS you could install with 4.8.4. Anything beyond that broke the dongel drivers.

    Bingo.  

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Jun 1 2010 7:12 PM In reply to

    Re: No dongle error

    Thanks BLKDOG. Are than any versions that will work with 10.4.11 or would I need to buy a full upgrade?

    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
  • Tue, Jun 1 2010 7:30 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: No dongle error

    There were later versions of the software that did work. Here is the Version Matrix so that you can see the pairings. However, since 'Pro is now end of life, upgrades to it are no longer available. You'd have to upgrade to Media Composer.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jun 1 2010 7:52 PM In reply to

    Re: No dongle error

    While going between the two computers I think I got confused between compatibility for 4.8 and 5.8, I'm downloading 5.8 now and hopefully that'll work.

    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
  • Tue, Jun 1 2010 8:01 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: No dongle error

    The only sticking point there is I believe the upgrade from 4.x to 5.x was a paid one. If so, then your dongle will not be updated for it. However, if, as you say, your dongle reports that it is blasted for 5.x, then you should be fine.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jun 1 2010 9:02 PM In reply to

    Re: No dongle error

    It worked! Sorry to waste your time on what turned out to be insufficient attention to detail between 4s and 5s.

    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller