Latest post Mon, Apr 26 2010 3:44 AM by scalpita. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Apr 16 2010 12:40 AM

    • scalpita
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 20

    Problem with Dekocast Transcode

    I have a DeKoCast, and I need to import a clip.

    With DekoCast I find the software Transcode.exe Vers.1.2.0.144, for converter clip file to clip .mxf for DekoCast

    But this software don't work property.

    When i go with "start transcoding", software stop and create an error log.

    This is the error log:

    Transcode version 1.2.0.144
    Creating transcode job #1. 
    Creating job item #1. 
    Permit task0, item #1 to execute. 
    Source file pathname for item #1: C:\Documents and Settings\lscamperle\Desktop\EntrataUscita.mov 
    Destination fill file pathname for item #1: C:\Documents and Settings\lscamperle\Desktop\EntrataUscita_IF_v.mxf 
    Compression settings for item #1: format = MPEG 4:2:0, bit rate = 15, Mbits/sec, interlaced = 1 
    Starting worker thread for item #1. 
    Worker thread for item #1, no longer active. 
    Result for item #1 -- TWIXT TRANSCODE ERROR (-1): Twixt Load Error
    Cleaning up for item #1. 
    Deleting TwixtHelper for item #1. 
    Ending worker thread for item #1. 

    Someone may help me?

    Thankyou

    Luca Scamperle

    Cinevideostudio

    Milano

    Italy

     

    Filed under: , , , ,
  • Sat, Apr 24 2010 5:35 AM In reply to

    • stustustu
    • Not Ranked
    • Joined on Wed, Feb 11 2009
    • Melbourne, Australia
    • Posts 17
    • Points 215

    Re: Problem with Dekocast Transcode

    It looks like you are trying to convert a Quicktime .MOV to .MXF?

    A quick guess here but do you have Quicktime installed on the machine you are doing the transcode on?  You'll need to make sure Quicktime is installed so the Avid Transcode utility can access the Quicktime format.

    Hope this helps!  :)

    Stu.

    Filed under: ,
  • Mon, Apr 26 2010 3:44 AM In reply to

    • scalpita
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 20

    Re: Problem with Dekocast Transcode

    I have Quicktime 7.6 installed, but transcode application needs Quicktime 7.1.
    I removed quicktime 7.6 and I had install Quicktime 7.1 and Transcode works.
    Thank you
    Ciao

    Luca

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller