Latest post Tue, Mar 30 2010 8:00 PM by George Angeludis. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, Mar 30 2010 5:40 PM

    • Dave
    • Not Ranked
    • Joined on Fri, Jan 29 2010
    • Montreal, Canada
    • Posts 19
    • Points 235

    batch capture bug

    Hi !

    When I do a batch capture of an offline sequence, Avid capture a few clips and then stop telling me that there is no sufficient disk space.  But there is.  A window appear and ask me to Try again, Skip Clip, Skip Tape or Abort.

    Then I click skip clip and it continue ti capture and I have to do this over and over until all the media is digitized.

     

    What can I do to resolve this problem?

     

    Thanks

  • Tue, Mar 30 2010 5:56 PM In reply to

    Re: batch capture bug

    When the clips appear in the capture tool that cause the abort, do those clips show an "out" timecode as well as an "in", or is the out field empty?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Mar 30 2010 6:07 PM In reply to

    • Dave
    • Not Ranked
    • Joined on Fri, Jan 29 2010
    • Montreal, Canada
    • Posts 19
    • Points 235

    Re: batch capture bug

    When the clips appear in the capture tool those clips show an "out" timecode as well as an "in". BUT, the time code shifts during capture.  For exemple: capturing 01;10;15;00 to 01;10;35;00, when I capture everything is OK but when it comes around, let say 01;10;21;00 the timecode IN changes to 01;10;21;00 and the OUT is still 01;10;35;00.  The capture continues until the OUT and then I have the error message... Bizzare ...

  • Tue, Mar 30 2010 6:09 PM In reply to

    • Dave
    • Not Ranked
    • Joined on Fri, Jan 29 2010
    • Montreal, Canada
    • Posts 19
    • Points 235

    Re: batch capture bug

    PS: there is no timecode breaks on the tape.  When I click abort and then I return in capture mode I can capture the clip but this error comes futher in capture with another clip ......

  • Tue, Mar 30 2010 6:12 PM In reply to

    Re: batch capture bug

    d.adams:
    the time code shifts during capture

    Is there a TC break at or around 1;10;15;00?  I think the Capture Tool is set to a pre-roll of 6 secs by default and there seems to be 6 secs between what you want to be the start and what ends up being the start.  

    If the deck can't pre-roll to prior 15 secs, then it may be taking it from where it can, and so the resulting start is at 21 secs.

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Mar 30 2010 7:51 PM In reply to

    • Dave
    • Not Ranked
    • Joined on Fri, Jan 29 2010
    • Montreal, Canada
    • Posts 19
    • Points 235

    Re: batch capture bug

    Problem solved !  Here's the solution!

    Go to settings/capture/batch and enable Optimize for disk space.  If you try to capture multiple clips and/or sequence with the option '' Optimise for batch speed'' Avid will bug.  This option is supposed to capture clips that are less than 5 seconds away on tape, without stopping.  But in my case it makes Avid bug (4.0.5)

     

    Hope it helps someone !

     

    Thanks for everyone helping me !

     

     

    Dave

  • Tue, Mar 30 2010 7:56 PM In reply to

    Re: batch capture bug

    Dave, thanks for coming back and reporting your solution so others may benefit!Yes

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Mar 30 2010 8:00 PM In reply to

    Re: batch capture bug

    Editing the tags will help everyone to find something easier in the future.

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller