Latest post Fri, Apr 30 2010 3:13 PM by Random Post. 18 replies.
Page 1 of 2 (19 items) 1 2 Next >
Sort Posts: Previous Next
  • Thu, Mar 11 2010 9:07 PM

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Batch Capture Fail: Literally A Beepin' Crash!

    Happned a couple of times before... and now it's becoming a serious issue.

    I'll have a 10 minute show that I decompose and need to batch capture. Either at the onset of the batch capture (when I click OK after selecting all of the clips... where it actually calls out the first tape) or when it finishes capturing from a tape and JUST BEFORE it comes up witht he "Please Mount Tape *******" message, Avid locks up with a loud, rapid beeping coming from the PC speaker.

    This is not an exception error. If you click on avid, you're on the white screen road. The only way that I can kill the beeping is by opening up Control Panel and killing the PROCESS... trying to kill the application itself does nothing. Period. You HAVE to kill the process. It's one of THOSE.

    I've tried creating new user profiles, NOT using my batch capture hotkey... I don't know what else to try.

    Anybody else experiencing this? Workarounds? Tips? Tricks? Preferred drinks to dull the pain?

     

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Thu, Mar 11 2010 9:34 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Try disconnecting your storage completely and then batch capture to your internal HD. Does it do the same thing?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Mar 11 2010 10:12 PM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    That didn't fix anything. Good idea, though.

    Current strategy: open new project, new user settings, create new bin, open old decompose bin, alt+drag the decompose clips in there, try batch capturing that way. We'll see how it goes.

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Thu, Mar 11 2010 10:21 PM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    No dice. Going to try deleting those master clips/master sequence and re-decompose evrything.

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Thu, Mar 11 2010 10:33 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Does this only happen on batch capture? Is a straight capture working?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Mar 11 2010 10:44 PM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Batch capturing in other projects works fine. There's something about this one that just isn't jiving... I basically have an offline sequence that I need to online, and even after two different decomps it's failing in the same manner. It'll digitize the first 3-4 betas just fine, but when it hits a certain number it's game over. So far I've isolated 2-3 betas that it'll error out on when capturing from those. Which is odd, since (a) we've used these tapes before just fine and (b) the same tapes that are "causing the problem" are working in test crash records/batches in other projects.

    I just trashed the databases... which I doubt will help, but starting clean(er) never hurts. Next step is moving the sequence bin over to another workstation and trying the decompose over there... just for another perspective.

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Thu, Mar 11 2010 10:47 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Before you do that, open the sequence in a new project and see if that helps.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Mar 11 2010 11:05 PM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    That's what I did in the previous step. I opened the bin that had the offline sequence in it in a brand new project (and a brand new user profile) and tried doing the decompose right from that bin as well as copying the sequence into one of the new bins in the new project and doing it there as well.

    Could it be the sequence itself? Maybe I should create a new sequence and c&p the contents of the sequence into that... and then decomp the new one.

    *siiiigggghhhhh*

    I'm going home for the night... hopefully something comes to me tonight. :(

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Thu, Mar 11 2010 11:12 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Yes it could. Try cutting the whole sequence from the source monitor into the record. This will create a new sequence and might help.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Mar 11 2010 11:59 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    rsandelius:
    Either at the onset of the batch capture (when I click OK after selecting all of the clips... where it actually calls out the first tape) or when it finishes capturing from a tape and JUST BEFORE it comes up witht he "Please Mount Tape *******" message, Avid locks up with a loud, rapid beeping coming from the PC speaker.

     

    Ok, I also had this problem on a batch capture on a Mac system. I thought I had a stuck key as it would happen when I hit return to accept the tape. I had it happen 3 or 4 times on the sequence and the computer would crash each time. I would restart and try to capture the same clip again and it was fine. This was in a new project with the suquence decomposed in the new project. I didn't go as far as to cut the original sequence into a new sequence I just struggled my way through it. The original spot was cut on a 3.5 system last year and brought into a 4.0 system this year to revise.

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Thu, Mar 11 2010 11:59 PM In reply to

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    You might also want to try retrieving the latest version of your sequence from the attic folder, and de-composing that.

    RECOMMENDED DRINK: Margarita with Herradura Anejo Tequila, Boll's Triple-Sec, Master of Mixes.
                                   

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Mar 12 2010 3:25 AM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Thanks... I'll try all of these tomorrow morning.

    I caught your margarita recommendation too late and ended up settling with drinking Sparxx down at the photography studio... I don't think the Avid is going to be my ONLY problem tomorrow... lol.

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Fri, Mar 12 2010 2:37 PM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Tried all of these options (including a system restore to over a week ago, when it was working fine) and no luck.

    Pulled the project over to two other avids (all of our avids are configured identically) and they recaptured the sequence perfectly.

    Dropping Little Boy on my system now... starting with a full uninstall/re-install of Avid, and if that doesn't work XP is next.

    Will keep the thread up to date.

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

  • Fri, Mar 12 2010 2:44 PM In reply to

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    There must be something different regarding the configuration of that particular computer compared to your other computers that don't display the problem.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Mar 15 2010 12:14 PM In reply to

    • rsandelius
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Dearborn, MI
    • Posts 427
    • Points 5,730

    Re: Batch Capture Fail: Literally A Beepin' Crash!

    Update: Moved it to another box. Same issue.

    Manually captured the clips and re-edited it into the timeline. THAT worked. Funny thing? Did a decompose on that NEW clip in that new sequence... and the problem came back.

    It's not even funny anymore.

    Moved the updated project back to my box... and now the issue is happening on ANOTHER clip. I know (now) that the problem is that there are bad clips being generated... and unless someone else can give another reason, I'm blaming Avid. But not in a "screw this, i'm going over to final cut" kind of way... lol. I think there's simply some bad juju on this project and I'm just going to wrap it up (manual captures or not) and move on.

    Hate not figuring out the issue, though... kind of a bummer.

    Mac Pro (2x 2.4Ghz Quad Core Xeon) OSX 10.7.2 16gb RAM ATI Radeon 5770 1GB Media Composer 6.0.1 Avid Unity Storage [view my complete system specs]

    Life is like a sequence... some parts you want to overwrite, you will always have to wait while life catches up, and people will step in and out, changing everything. My point? That huge pointer hovering over my head is really starting to freak me out!

Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller