Latest post Mon, Mar 8 2010 12:41 PM by Mike Shaw. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Mar 8 2010 10:45 AM

    Assistance with liquid (moved)

    I have used Liquid 7 for a number of years - quite successfully and really like the application and it's features.

    Recently I had to replace my computer and get a new system.  I had XP installed and when I loaded Liquid, everything seemed to work OK.

    The program is working well.  Just like before but there is now a problem with exporting to a AVI format or burning to a disk.  Where a transition has been used or the 2d editor has been used to "enhance" some footage (be it movie or still), the effect on the AVI format is not good.

    The result is that where the 2d editor was used, a strobing effect is achieved in the AVI file for an imported photo when the file is zooming,  a photograph imported into Liquid.  Where a transition is used, a green washout of the screen is seen in the AVI format.  Where a blue screen keying is used, a green washout of the screen is seen.  If all 2d editors, keying etc are removed, the program works well in burning to a disk.  In other words, where a 2d, 3d, keying, or transition is NOT used, everything works well.

    I have replaced the program and replaced XP and this does not help.

    I am on tight timeframes to have a project completed and would appreciate any guidance you could give in relation to how I fix this issue.  The playback on the screen is perfect.  The issue is when you export the sequence to an AVI format or burn to a DVD where it all goes "pear shaped".

    I am really hoping you can help with some suggestions.

  • Mon, Mar 8 2010 11:10 AM In reply to

    Re: Assistance with liquid

    Hi,

    You're in the wrong place.  You can find the Liquid forum here:

    http://forums.pinnaclesys.com/forums/default.aspx

    good luck,
    Carl 

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Mar 8 2010 12:15 PM In reply to

    • Mike Shaw
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Kent, United Kingdom
    • Posts 1,424
    • Points 19,730

    Re: Assistance with liquid

    ... and they'll most likely tell you its a graphic card/driver problem.  First place i'd look ...

    MC6.0.3.2 Gigabyte GA-X58A-UD3R Rev2 MB, Intel i7-950 3.06Ghz, 12GB DDR3 1333Mhz RAM, 1x500GB, 3x1TB HDrives, 2+1TB Network drives, nVidia Quadro FX1800... [view my complete system specs]
  • Mon, Mar 8 2010 12:27 PM In reply to

    Re: Assistance with liquid

    This is a friendly reminder that a) this forum is called Chat with Avid, and it is for posting questions for Avid's management, and b) there are forums for Liquid users to post their Liquid questions, and those forums are here:

    http://forums.pinnaclesys.com/forums/default.aspx

    I know you're trying to help, Mike, but I don't want to fill the Chat with Avid forum with off-topic posts that belong someplace else.

    thanks,
    Carl 

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Mar 8 2010 12:39 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,682
    • Points 224,120
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Assistance with liquid

    Thank you for posting the link for questions about Liquid, Carl.

    Now, once again, I would like to ask everyone who has questions about the running and use of Media Composer on a PC to begin posting on the correct Forum - the Avid Media Composer - PC Forum.

    http://community.avid.com/forums/49.aspx

    Please stop posting technical and operating questions on this Forum.

    I thank you all in advance for your co-operation and understanding.

    REgards,
    Douglas

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Mar 8 2010 12:41 PM In reply to

    • Mike Shaw
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Kent, United Kingdom
    • Posts 1,424
    • Points 19,730

    Re: Assistance with liquid

    Totally understood... (Carl - and Douglas)

    My apologies. Embarrassed

    MC6.0.3.2 Gigabyte GA-X58A-UD3R Rev2 MB, Intel i7-950 3.06Ghz, 12GB DDR3 1333Mhz RAM, 1x500GB, 3x1TB HDrives, 2+1TB Network drives, nVidia Quadro FX1800... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller