Latest post Mon, Mar 8 2010 11:58 AM by St.John. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Mar 8 2010 2:13 AM

    Letterbox on Export Does Not Work

    Hello,

    Recently, I'm having trouble exporting my HDV project to a letterboxed SD, for DVD, in Quicktime format. For some reason Avid's "letterbox" (export...size/maintain proportion...) option does not work.

    The closest thing I can get is through DV export but it does not look right. It apears to have a letterbox bot it's noticeably small and image still looks stretched.

    But I just found out today that Quicktime Pro does a good job applying the letterbox.

    Just wondering if there is a better way or fix?

    Thank you.

     

     

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Mon, Mar 8 2010 10:02 AM In reply to

    • Brian Suttie
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Edinburgh, Scotland
    • Posts 917
    • Points 11,570

    Re: Letterbox on Export Does Not Work

    Why do you want to letterbox it?  The DVD format supports widescreen. Just export and flag the m2v file and your DVD as 16:9 widescreen.

    That will then play back fine on software players in the correct aspect ratio, will play back widescreen on a DVD player connected to a widescreen TV, and will playback letterboxed on the same DVD player connected to a 4:3 TV.  The DVD player will add the letterbox. (this assumes that the DVD player and TV are set up correctly!).

    If you letterbox the video you're reducing the resolution.

    regards

    Brian

    "We'll fix it in post"
    "This is post"
    "aaaahh"

  • Mon, Mar 8 2010 11:58 AM In reply to

    • St.John
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 267
    • Points 3,305

    Re: Letterbox on Export Does Not Work

    In the Display Aspect Ratio of the export options box, I always have 16:9 square pixel checked.

    This makes the qt ref file show the correct format. Then I use qt pro to change codec if necessary.

    Hope this helps

    St.John

     

    Mac Pro trashcan 3.5ghz 6 core 32 gb Ram Media composer 10.19.12 AJA io4k [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller