Latest post Tue, Jan 24 2006 7:36 AM by hbrock. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Jan 24 2006 12:12 AM

    digital cut doesn't open

    First time i've had this problem: I can capture from my DVX-100A but when i try to digital cut nothing happens. The program thinks for a second and the deck engages for a second but then nothing. The digital cut dialogue never opens. If i click digital cut again nothing happens at all, not even the momentary tease.

    (In what i imagine is an unrelated problem my powerbook stopped recognizing blank CDs/DVDs today as well.)
    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
  • Tue, Jan 24 2006 12:19 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: digital cut doesn't open

    Sounds like something is up in the OS. Try disconnecting the deck and see if you can get the DC window to open without it. If not, then you might consider first deleting your MCState files and, if that fails, try a new project and new user. If that doesn't help, you are faced with reloading AXP. If that doesn't work, reload the OS and try again.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jan 24 2006 1:23 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: digital cut doesn't open

    What kind of project are you doing? 23.98p or 29.98i? Advanced or standard pulldown? Mojo or not? Ever output with material from the DVX-100 before? Same type of project? I've got questions, you've got answers...
    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Tue, Jan 24 2006 1:32 AM In reply to

    Re: digital cut doesn't open

    30i w/ standard pulldown, no mojo...outputted just a week or two ago and have been using this set-up for almost two years on and off...have had minor digital cut issues but never a situation when the whole thing wouldn't open. i did upgrade the OS a couple weeks ago and i'm not sure if i've outputted since, so there could be an issue with that.
    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
  • Tue, Jan 24 2006 1:51 AM In reply to

    Re: digital cut doesn't open

    okay, deleting MC State files and using new user/project seemed to solve the problem, but i still can't open DC with my user, does that mean i'll just have to use this new user when i want to output from now on? The first DC dropped out and the second one was almost a second ahead of the right TC but its a much better situation than not opening at all.
    15" Macbook Pro, 2.4GHZ, 4GB RAM... MC 4.0.5 ... QT 7.6.4 [view my complete system specs]
  • Tue, Jan 24 2006 7:36 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: digital cut doesn't open

    Um, what did you upgrade the OS to?  If you're running Tiger (10.4.2 or above) you need Xpress Pro 4.8.2 and at least 1 GB of RAM.
    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller